<!DOCTYPE html>
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" class="no-js">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0">
		<meta name="theme-color" content="#1e73be"/>	<link rel="profile" href="https://gmpg.org/xfn/11" />
	        <script type="text/javascript">
            if (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent)) {
                var originalAddEventListener = EventTarget.prototype.addEventListener,
                    oldWidth = window.innerWidth;

                EventTarget.prototype.addEventListener = function (eventName, eventHandler, useCapture) {
                    if (eventName === "resize") {
                        originalAddEventListener.call(this, eventName, function (event) {
                            if (oldWidth === window.innerWidth) {
                                return;
                            }
                            else if (oldWidth !== window.innerWidth) {
                                oldWidth = window.innerWidth;
                            }
                            if (eventHandler.handleEvent) {
                                eventHandler.handleEvent.call(this, event);
                            }
                            else {
                                eventHandler.call(this, event);
                            };
                        }, useCapture);
                    }
                    else {
                        originalAddEventListener.call(this, eventName, eventHandler, useCapture);
                    };
                };
            };
        </script>
		<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.6 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>SLU Basketball Picked to Finish Second in A-10 - The Big 550 KTRS</title>
	<link rel="canonical" href="https://ktrs.com/slu-basketball-picked-to-finish-second-in-a-10/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="SLU Basketball Picked to Finish Second in A-10 - The Big 550 KTRS" />
	<meta property="og:description" content="BROOKLYN –&nbsp;Saint Louis placed a league-high four players on the Atlantic 10 Conference men’s basketball preseason All-Conference teams, the A-10 announced today at the start of the league’s annual Media Day at the Barclays Center in Brooklyn, N.Y.&nbsp; Additionally, the Billikens were picked to finish second in the A-10 race. The All-Conference teams and the&hellip;" />
	<meta property="og:url" content="https://ktrs.com/slu-basketball-picked-to-finish-second-in-a-10/" />
	<meta property="og:site_name" content="The Big 550 KTRS" />
	<meta property="article:published_time" content="2022-10-14T07:05:14+00:00" />
	<meta property="article:modified_time" content="2022-10-14T07:05:16+00:00" />
	<meta property="og:image" content="https://ktrs.com/wp-content/uploads/2020/11/1200px-Saint_Louis_Billikens_logo.svg_.png" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="1159" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="KTRS Sports" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://ktrs.com/#website","url":"https://ktrs.com/","name":"The Big 550 KTRS","description":"The Talk of Saint Louis","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://ktrs.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://ktrs.com/slu-basketball-picked-to-finish-second-in-a-10/#primaryimage","inLanguage":"en-US","url":"https://ktrs.com/wp-content/uploads/2020/11/1200px-Saint_Louis_Billikens_logo.svg_.png","contentUrl":"https://ktrs.com/wp-content/uploads/2020/11/1200px-Saint_Louis_Billikens_logo.svg_.png","width":1200,"height":1159},{"@type":"WebPage","@id":"https://ktrs.com/slu-basketball-picked-to-finish-second-in-a-10/#webpage","url":"https://ktrs.com/slu-basketball-picked-to-finish-second-in-a-10/","name":"SLU Basketball Picked to Finish Second in A-10 - The Big 550 KTRS","isPartOf":{"@id":"https://ktrs.com/#website"},"primaryImageOfPage":{"@id":"https://ktrs.com/slu-basketball-picked-to-finish-second-in-a-10/#primaryimage"},"datePublished":"2022-10-14T07:05:14+00:00","dateModified":"2022-10-14T07:05:16+00:00","author":{"@id":"https://ktrs.com/#/schema/person/4296d61deb3f35a867dea4b2db8d6161"},"breadcrumb":{"@id":"https://ktrs.com/slu-basketball-picked-to-finish-second-in-a-10/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://ktrs.com/slu-basketball-picked-to-finish-second-in-a-10/"]}]},{"@type":"BreadcrumbList","@id":"https://ktrs.com/slu-basketball-picked-to-finish-second-in-a-10/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://ktrs.com/"},{"@type":"ListItem","position":2,"name":"SLU Basketball Picked to Finish Second in A-10"}]},{"@type":"Person","@id":"https://ktrs.com/#/schema/person/4296d61deb3f35a867dea4b2db8d6161","name":"KTRS Sports","image":{"@type":"ImageObject","@id":"https://ktrs.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/9bacef8d87fdd365fe6c56a69778d98f?s=96&d=mm&r=pg","contentUrl":"https://secure.gravatar.com/avatar/9bacef8d87fdd365fe6c56a69778d98f?s=96&d=mm&r=pg","caption":"KTRS Sports"},"url":"https://ktrs.com/author/ktrssports/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Big 550 KTRS &raquo; Feed" href="https://ktrs.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Big 550 KTRS &raquo; Comments Feed" href="https://ktrs.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Big 550 KTRS &raquo; SLU Basketball Picked to Finish Second in A-10 Comments Feed" href="https://ktrs.com/slu-basketball-picked-to-finish-second-in-a-10/feed/" />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v7.2.1 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-41742785-1"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">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</script>
				<!-- / Google Analytics by ExactMetrics -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/ktrs.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.5"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='contact-form-7-css'  href='https://ktrs.com/wp-content/uploads/hummingbird-assets/e5a7d09358a7ec5e22209ee3bedd9228.css' type='text/css' media='all' />
<link rel='stylesheet' id='mstw_ss_style-css'  href='https://ktrs.com/wp-content/uploads/hummingbird-assets/0c0e896b2ed3b73723e1f60d1c4f592e.css' type='text/css' media='all' />
<link rel='stylesheet' id='livescore-css'  href='https://ktrs.com/wp-content/uploads/hummingbird-assets/400cc92f31375becaea1c0d4f6e02abf.css' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://ktrs.com/wp-content/uploads/hummingbird-assets/e87e986b7d6c9dd92408d78f413049dd.css' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='rt-tpg-css'  href='https://ktrs.com/wp-content/plugins/the-post-grid-pro/assets/css/thepostgrid.css?ver=203' type='text/css' media='all' />
<link rel='stylesheet' id='rss-retriever-css'  href='https://ktrs.com/wp-content/uploads/hummingbird-assets/98a19c2bd940c2534ab52f00eace26c5.css' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://ktrs.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.5.1' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='js_composer_custom_css-css'  href='//ktrs.com/wp-content/uploads/js_composer/custom.css?ver=6.0.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='dt-web-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto:400,500,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='dt-main-css'  href='https://ktrs.com/wp-content/themes/dt-the7/css/main.min.css?ver=8.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='the7-font-css'  href='https://ktrs.com/wp-content/themes/dt-the7/fonts/icomoon-the7-font/icomoon-the7-font.min.css?ver=8.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='the7-awesome-fonts-css'  href='https://ktrs.com/wp-content/themes/dt-the7/fonts/FontAwesome/css/all.min.css?ver=8.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='dt-fontello-css'  href='https://ktrs.com/wp-content/themes/dt-the7/fonts/fontello/css/fontello.min.css?ver=8.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='the7pt-static-css'  href='https://ktrs.com/wp-content/plugins/dt-the7-core/assets/css/post-type.min.css?ver=8.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='dt-custom-css'  href='https://ktrs.com/wp-content/uploads/hummingbird-assets/59fee1a0f3dec8b0172736dfa9a54f00.css' type='text/css' media='all' />
<link rel='stylesheet' id='dt-media-css'  href='https://ktrs.com/wp-content/uploads/hummingbird-assets/b2de4081a2383272ac281e4837c48955.css' type='text/css' media='all' />
<link rel='stylesheet' id='the7-mega-menu-css'  href='https://ktrs.com/wp-content/uploads/hummingbird-assets/f420ff65b9ce25e713ad98cc08710349.css' type='text/css' media='all' />
<link rel='stylesheet' id='the7-elements-css'  href='https://ktrs.com/wp-content/uploads/hummingbird-assets/711b7cdab53b648664e092790a91630f.css' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://ktrs.com/wp-content/uploads/hummingbird-assets/e33ba2dc9b4b0c792a72c14c4367bfc7.css' type='text/css' media='all' />
<script type='text/javascript' src='https://ktrs.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://ktrs.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/ktrs.com","hash_tracking":"false","ua":"UA-41742785-1","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://ktrs.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=7.2.1' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' src='https://ktrs.com/wp-content/plugins/revslider/public/assets/js/revolution.tools.min.js?ver=6.0' id='tp-tools-js'></script>
<script type='text/javascript' src='https://ktrs.com/wp-content/plugins/revslider/public/assets/js/rs6.min.js?ver=6.1.7' id='revmin-js'></script>
<script type='text/javascript' id='dt-above-fold-js-extra'>
/* <![CDATA[ */
var dtLocal = {"themeUrl":"https:\/\/ktrs.com\/wp-content\/themes\/dt-the7","passText":"To view this protected post, enter the password below:","moreButtonText":{"loading":"Loading...","loadMore":"Load more"},"postID":"4547865","ajaxurl":"https:\/\/ktrs.com\/wp-admin\/admin-ajax.php","REST":{"baseUrl":"https:\/\/ktrs.com\/wp-json\/the7\/v1","endpoints":{"sendMail":"\/send-mail"}},"contactMessages":{"required":"One or more fields have an error. Please check and try again.","terms":"Please accept the privacy policy.","fillTheCaptchaError":"Please, fill the captcha."},"captchaSiteKey":"","ajaxNonce":"737d4afb66","pageData":"","themeSettings":{"smoothScroll":"off","lazyLoading":false,"accentColor":{"mode":"solid","color":"#1e73be"},"desktopHeader":{"height":100},"floatingHeader":{"showAfter":94,"showMenu":false,"height":60,"logo":{"showLogo":false,"html":"","url":"https:\/\/ktrs.com\/"}},"topLine":{"floatingTopLine":{"logo":{"showLogo":false,"html":""}}},"mobileHeader":{"firstSwitchPoint":0,"secondSwitchPoint":0,"firstSwitchPointHeight":0,"secondSwitchPointHeight":120},"stickyMobileHeaderFirstSwitch":{"logo":{"html":"<img class=\" preload-me\" src=\"https:\/\/ktrs.com\/wp-content\/uploads\/2022\/10\/Screen-Shot-2022-10-10-at-1.06.27-PM-e1665425307759.png\" srcset=\"https:\/\/ktrs.com\/wp-content\/uploads\/2022\/10\/Screen-Shot-2022-10-10-at-1.06.27-PM-e1665425307759.png 890w, https:\/\/ktrs.com\/wp-content\/uploads\/2022\/10\/Screen-Shot-2022-10-10-at-1.06.27-PM-e1665425307759.png 890w\" width=\"890\" height=\"226\"   sizes=\"890px\" alt=\"The Big 550 KTRS\" \/>"}},"stickyMobileHeaderSecondSwitch":{"logo":{"html":"<img class=\" preload-me\" src=\"https:\/\/ktrs.com\/wp-content\/uploads\/2022\/10\/Screen-Shot-2022-10-10-at-1.06.27-PM-e1665425307759.png\" srcset=\"https:\/\/ktrs.com\/wp-content\/uploads\/2022\/10\/Screen-Shot-2022-10-10-at-1.06.27-PM-e1665425307759.png 890w, https:\/\/ktrs.com\/wp-content\/uploads\/2022\/10\/Screen-Shot-2022-10-10-at-1.06.27-PM-e1665425307759.png 890w\" width=\"890\" height=\"226\"   sizes=\"890px\" alt=\"The Big 550 KTRS\" \/>"}},"content":{"textColor":"#231f20","headerColor":"#231f20"},"sidebar":{"switchPoint":990},"boxedWidth":"1280px","stripes":{"stripe1":{"textColor":"#787d85","headerColor":"#3b3f4a"},"stripe2":{"textColor":"#8b9199","headerColor":"#ffffff"},"stripe3":{"textColor":"#ffffff","headerColor":"#ffffff"}}},"VCMobileScreenWidth":"768"};
var dtShare = {"shareButtonText":{"facebook":"Share on Facebook","twitter":"Tweet","pinterest":"Pin it","linkedin":"Share on Linkedin","whatsapp":"Share on Whatsapp"},"overlayOpacity":"85"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ktrs.com/wp-content/themes/dt-the7/js/above-the-fold.min.js?ver=8.2.0' id='dt-above-fold-js'></script>
<link rel="https://api.w.org/" href="https://ktrs.com/wp-json/" /><link rel="alternate" type="application/json" href="https://ktrs.com/wp-json/wp/v2/posts/4547865" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ktrs.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://ktrs.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.5" />
<link rel='shortlink' href='https://ktrs.com/?p=4547865' />
<link rel="alternate" type="application/json+oembed" href="https://ktrs.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fktrs.com%2Fslu-basketball-picked-to-finish-second-in-a-10%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://ktrs.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fktrs.com%2Fslu-basketball-picked-to-finish-second-in-a-10%2F&#038;format=xml" />
<style type="text/css">.mstw-ss-table thead tr th, .mstw-ss-sw-tab-head th { 
} 
.mstw-ss-table tbody tr td { 
} 
.mstw-ss-table tbody tr:nth-child(odd) { 
} 
.mstw-ss-table tbody tr:nth-child(odd) a:link, .mstw-ss-table tbody tr:nth-child(odd) a:visited { 
} 
.mstw-ss-table tbody tr:nth-child(even) { 
} 
.mstw-ss-table tbody tr:nth-child(even) a:link, .mstw-ss-table tbody tr:nth-child(even) a:visited  { 
} 
.mstw-ss-home td, .mstw-ss-home td { 
} 
.mstw-ss-table tbody tr.mstw-ss-home:nth-child(even) a, .mstw-ss-table tbody tr.mstw-ss-home:nth-child(odd) a { 
} 
.mstw-cdt-block .mstw-ss-cdt-dtg { 
} 
.mstw-ss-cdt-opp-loc .mstw-ss-cdt-opponent, .mstw-ss-cdt-opp-loc .mstw-ss-cdt-opponent a, .mstw_ss_cdt_widget_class .mstw-ss-cdt-opp-loc .mstw-ss-cdt-opponent a { 
} 
.mstw-ss-cdt-opp-loc .mstw-ss-cdt-location, mstw-ss-cdt-opp-loc .mstw-ss-cdt-location a { 
} 
.mstw-ss-cdt-intro { 
} 
.mstw-ss-cdt-countdown { 
} 
.ss-slider .title, .ss-slider .full-schedule-link { 
} 
.ss-slider .full-schedule-link  a, .ss-slider .full-schedule-link  a:visited { 
} 
.ss-slider .box { 
} 
.ss-divider { 
} 
.schedule-slider { 
} 
.game-block .date { 
} 
.game-block .opponent, .game-block .opponent a, .game-block .opponent a:hover, .game-block .opponent a:visited { 
} 
.game-block .location, .game-block .location a, .game-block .location a:hover, .game-block .location a:visited { 
} 
.game-block .time-result { 
} 
.game-block .links, .game-block .links a, .game-block .links a:hover, .game-block .links a:visited  { 
} 
#ss-slider-right-arrow, #ss-slider-left-arrow { 
} 
div.sbt-header, div.sbt-next, div.sbt-prev, div.sbg-game-header { 
} 
h4.sbg-date-header, .sbg-date-header { 
} 
p.sbg-header-status, p.sbg-header-score { 
} 
p.sbg-team-name, p.sbg-team-score { 
} 
div.sbg-team.sbg-winner, .sbg-winner{ 
} 
div.sbg-team{ 
} 
div.sbt-game-header { 
} 
div.sbt-link a, div.sbt-link a:active, div.sbt-link a:visited { 
} 
div.sbt-link a:hover { 
} 
div.sbt-team { 
} 
div.sbt-ticker-content ul li { 
} 
p.sbt-team-name, p.sbt-team-score { 
} 
</style><script>
	jQuery(document).ready(function() {
        var rel = jQuery(".pl").attr("rel");
		jQuery("#online").load("https://ktrs.com/wp-content/plugins/personal-livescore/includes/pl-refresh.php?rel=" + rel);
		var refreshId = setInterval(function() {
			jQuery("#online").load("https://ktrs.com/wp-content/plugins/personal-livescore/includes/pl-refresh.php?randval=" + Math.random() + "&rel=" + rel);
		}, 600000);
	});
	</script>    <script type="text/javascript">
        if (typeof ajaxurl === "undefined") 
        var ajaxurl = 'https://ktrs.com/wp-admin/admin-ajax.php';
    </script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<meta name="generator" content="Powered by Slider Revolution 6.1.7 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<link rel="icon" href="https://ktrs.com/wp-content/uploads/2020/12/cropped-thumbnail_KTRS-blue-480-X-480-1-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://ktrs.com/wp-content/uploads/2020/12/cropped-thumbnail_KTRS-blue-480-X-480-1-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://ktrs.com/wp-content/uploads/2020/12/cropped-thumbnail_KTRS-blue-480-X-480-1-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://ktrs.com/wp-content/uploads/2020/12/cropped-thumbnail_KTRS-blue-480-X-480-1-270x270.jpg" />
<script type="text/javascript">function setREVStartSize(e){			
			try {								
				var pw = document.getElementById(e.c).parentNode.offsetWidth,
					newh;
				pw = pw===0 || isNaN(pw) ? window.innerWidth : pw;
				e.tabw = e.tabw===undefined ? 0 : parseInt(e.tabw);
				e.thumbw = e.thumbw===undefined ? 0 : parseInt(e.thumbw);
				e.tabh = e.tabh===undefined ? 0 : parseInt(e.tabh);
				e.thumbh = e.thumbh===undefined ? 0 : parseInt(e.thumbh);
				e.tabhide = e.tabhide===undefined ? 0 : parseInt(e.tabhide);
				e.thumbhide = e.thumbhide===undefined ? 0 : parseInt(e.thumbhide);
				e.mh = e.mh===undefined || e.mh=="" || e.mh==="auto" ? 0 : parseInt(e.mh,0);		
				if(e.layout==="fullscreen" || e.l==="fullscreen") 						
					newh = Math.max(e.mh,window.innerHeight);				
				else{					
					e.gw = Array.isArray(e.gw) ? e.gw : [e.gw];
					for (var i in e.rl) if (e.gw[i]===undefined || e.gw[i]===0) e.gw[i] = e.gw[i-1];					
					e.gh = e.el===undefined || e.el==="" || (Array.isArray(e.el) && e.el.length==0)? e.gh : e.el;
					e.gh = Array.isArray(e.gh) ? e.gh : [e.gh];
					for (var i in e.rl) if (e.gh[i]===undefined || e.gh[i]===0) e.gh[i] = e.gh[i-1];
										
					var nl = new Array(e.rl.length),
						ix = 0,						
						sl;					
					e.tabw = e.tabhide>=pw ? 0 : e.tabw;
					e.thumbw = e.thumbhide>=pw ? 0 : e.thumbw;
					e.tabh = e.tabhide>=pw ? 0 : e.tabh;
					e.thumbh = e.thumbhide>=pw ? 0 : e.thumbh;					
					for (var i in e.rl) nl[i] = e.rl[i]<window.innerWidth ? 0 : e.rl[i];
					sl = nl[0];									
					for (var i in nl) if (sl>nl[i] && nl[i]>0) { sl = nl[i]; ix=i;}															
					var m = pw>(e.gw[ix]+e.tabw+e.thumbw) ? 1 : (pw-(e.tabw+e.thumbw)) / (e.gw[ix]);					

					newh =  (e.type==="carousel" && e.justify==="true" ? e.gh[ix] : (e.gh[ix] * m)) + (e.tabh + e.thumbh);
				}			
				
				if(window.rs_init_css===undefined) window.rs_init_css = document.head.appendChild(document.createElement("style"));					
				document.getElementById(e.c).height = newh;
				window.rs_init_css.innerHTML += "#"+e.c+"_wrapper { height: "+newh+"px }";				
			} catch(e){
				console.log("Failure at Presize of Slider:" + e)
			}					   
		  };</script>
		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

#comments{display:none;}		</style>
		<style id="sccss">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</style><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><meta property="og:image" content="https://ktrs.com/wp-content/uploads/2017/12/KTRS_Square_Logo.jpg"/><style id='the7-custom-inline-css' type='text/css'>
.sub-nav .menu-item i.fa,
.sub-nav .menu-item i.fas,
.sub-nav .menu-item i.far,
.sub-nav .menu-item i.fab {
	text-align: center;
	width: 1.25em;
}
</style>
</head>
<body class="post-template-default single single-post postid-4547865 single-format-standard wp-embed-responsive the7-core-ver-2.2.6 dt-responsive-on srcset-enabled btn-3d custom-btn-color custom-btn-hover-color floating-mobile-menu-icon top-header first-switch-logo-left first-switch-menu-right second-switch-logo-left second-switch-menu-right right-mobile-menu layzr-loading-on popup-message-style dt-fa-compatibility the7-ver-8.2.0 wpb-js-composer js-comp-ver-6.0.5.1 vc_responsive">
<!-- The7 8.2.0 -->

<div id="page" >
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

<div class="masthead classic-header justify bg-behind-menu logo-center widgets full-height medium-mobile-menu-icon mobile-menu-icon-bg-on dt-parent-menu-clickable show-device-logo show-mobile-logo"  role="banner">

	<div class="top-bar line-content top-bar-empty top-bar-line-hide">
	<div class="top-bar-bg" ></div>
	<div class="mini-widgets left-widgets"></div><div class="mini-widgets right-widgets"></div></div>

	<header class="header-bar">

		<div class="branding">
	<div id="site-title" class="assistive-text">The Big 550 KTRS</div>
	<div id="site-description" class="assistive-text">The Talk of Saint Louis</div>
	<a class="" href="https://ktrs.com/"><img class=" preload-me" src="https://ktrs.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-10-at-1.06.27-PM-e1665425307759.png" srcset="https://ktrs.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-10-at-1.06.27-PM-e1665425307759.png 890w, https://ktrs.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-10-at-1.06.27-PM-e1665425307759.png 890w" width="890" height="226"   sizes="890px" alt="The Big 550 KTRS" /><img class="mobile-logo preload-me" src="https://ktrs.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-10-at-1.06.27-PM-e1665425307759.png" srcset="https://ktrs.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-10-at-1.06.27-PM-e1665425307759.png 890w, https://ktrs.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-10-at-1.06.27-PM-e1665425307759.png 890w" width="890" height="226"   sizes="890px" alt="The Big 550 KTRS" /></a><div class="mini-widgets"></div><div class="mini-widgets"></div></div>

		<nav class="navigation">

			<ul id="primary-menu" class="main-nav underline-decoration from-centre-line level-arrows-on outside-item-remove-margin" role="navigation"><li class="home_menu menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-23 first has-children dt-mega-menu mega-auto-width mega-column-3"><a href='https://ktrs.com/' data-level='1'><span class="menu-item-text"><span class="menu-text">Home</span></span></a><div class="dt-mega-menu-wrap"><ul class="sub-nav hover-style-bg level-arrows-on"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6356 first has-children no-link dt-mega-parent wf-1-3"><a href='https://ktrs.com/about/' data-level='2'><span class="menu-item-text"><span class="menu-text">About KTRS</span></span></a><ul class="sub-nav hover-style-bg level-arrows-on"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3873798 first"><a href='https://ktrs.com/careers/' data-level='3'><span class="menu-item-text"><span class="menu-text">Careers</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63462"><a href='https://ktrs.com/newsletter/' data-level='3'><span class="menu-item-text"><span class="menu-text">Newsletter</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1493473 has-children no-link dt-mega-parent wf-1-3"><a href='https://ktrs.com/ktrs-cares/' data-level='2'><span class="menu-item-text"><span class="menu-text">KTRS Cares</span></span></a><ul class="sub-nav hover-style-bg level-arrows-on"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4349336 first"><a href='https://ktrs.com/ktrs-radiothon/' data-level='3'><span class="menu-item-text"><span class="menu-text">KTRS Radiothon</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2683333"><a href='https://ktrs.com/backstoppers-radiothon/' data-level='3'><span class="menu-item-text"><span class="menu-text">BackStoppers Radiothon</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2768262"><a href='https://ktrs.com/great-rivers-greenway/' data-level='3'><span class="menu-item-text"><span class="menu-text">Great Rivers Greenway</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3550292"><a href='https://ktrs.com/ktrs-honors/' data-level='3'><span class="menu-item-text"><span class="menu-text">KTRS Honors</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1777104"><a href='https://ktrs.com/ktrs-pink-2/' data-level='3'><span class="menu-item-text"><span class="menu-text">KTRS Pink</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2643855"><a href='https://ktrs.com/ktrs-cares/red/' data-level='3'><span class="menu-item-text"><span class="menu-text">KTRS Red</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274580 no-link dt-mega-parent wf-1-3"><a href='https://ktrs.com/fcc/' data-level='2'><span class="menu-item-text"><span class="menu-text">FCC Public Files</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1845223 no-link dt-mega-parent wf-1-3"><a href='https://ktrs.com/annual-eeo-reports/' data-level='2'><span class="menu-item-text"><span class="menu-text">Annual EEO Reports</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-582685 no-link dt-mega-parent wf-1-3"><a href='https://ktrs.com/privacy-policy/' data-level='2'><span class="menu-item-text"><span class="menu-text">Privacy Policy</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-582684 no-link dt-mega-parent wf-1-3"><a href='https://ktrs.com/tos-and-privacy-policies/' data-level='2'><span class="menu-item-text"><span class="menu-text">Terms of Use</span></span></a></li> </ul></div></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4335"><a href='https://ktrs.com/stream/' data-level='1'><span class="menu-item-text"><span class="menu-text">LISTEN LIVE</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-576131 has-children dt-mega-menu mega-auto-width mega-column-3"><a href='https://ktrs.com/shows/' data-level='1'><span class="menu-item-text"><span class="menu-text">Shows</span></span></a><div class="dt-mega-menu-wrap"><ul class="sub-nav hover-style-bg level-arrows-on"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-277 first has-children no-link dt-mega-parent wf-1-3"><a data-level='2'><span class="menu-item-text"><span class="menu-text">Weekday Shows</span></span></a><ul class="sub-nav hover-style-bg level-arrows-on"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1799 first"><a href='https://ktrs.com/the-jim-bohannon-show/' data-level='3'><span class="menu-item-text"><span class="menu-text">Jim Bohannon Show</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1802"><a href='https://ktrs.com/first-light/' data-level='3'><span class="menu-item-text"><span class="menu-text">First Light</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46"><a href='https://ktrs.com/farmer-dave/' data-level='3'><span class="menu-item-text"><span class="menu-text">Farmer Dave</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45"><a href='https://ktrs.com/mcgraw-milhaven/' data-level='3'><span class="menu-item-text"><span class="menu-text">McGraw Show</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44884"><a href='https://ktrs.com/jenniferwendy/' data-level='3'><span class="menu-item-text"><span class="menu-text">Jennifer &#038; Wendy</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43"><a href='https://ktrs.com/carneyshow/' data-level='3'><span class="menu-item-text"><span class="menu-text">Carney Show</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1127559"><a href='https://ktrs.com/heidiandjosh/' data-level='3'><span class="menu-item-text"><span class="menu-text">Heidi Glaus Show with Josh Gilbert</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19855"><a href='https://ktrs.com/the-big-sports-show/' data-level='3'><span class="menu-item-text"><span class="menu-text">Big Sports Show</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-310754"><a href='https://ktrs.com/stlintheknow/' data-level='3'><span class="menu-item-text"><span class="menu-text">St. Louis In the Know with Ray Hartmann</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-564400 has-children no-link dt-mega-parent wf-1-3"><a href='https://ktrs.com/category/shows/saturdayshows/' data-level='2'><span class="menu-item-text"><span class="menu-text">Saturday Shows</span></span></a><ul class="sub-nav hover-style-bg level-arrows-on"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-286 first"><a href='https://ktrs.com/saturday-morning-wake-up/' data-level='3'><span class="menu-item-text"><span class="menu-text">Saturday Morning Wake Up</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-472608"><a href='https://ktrs.com/yardsale/' data-level='3'><span class="menu-item-text"><span class="menu-text">Yard Sale</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-290"><a href='https://ktrs.com/straight-talk-on-retirement/' data-level='3'><span class="menu-item-text"><span class="menu-text">Straight Talk on Retirement</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-282"><a href='https://ktrs.com/insideoutshow/' data-level='3'><span class="menu-item-text"><span class="menu-text">Inside Out Show</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-280"><a href='https://ktrs.com/when-retirement-happens/' data-level='3'><span class="menu-item-text"><span class="menu-text">When Retirement Happens</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3505216"><a href='https://ktrs.com/keep-whats-yours/' data-level='3'><span class="menu-item-text"><span class="menu-text">Keep What’s Yours</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1371134"><a href='https://ktrs.com/premier-estate-income-planning/' data-level='3'><span class="menu-item-text"><span class="menu-text">Retirement on Your Own Terms</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-305671"><a href='https://ktrs.com/girl-talk/' data-level='3'><span class="menu-item-text"><span class="menu-text">Girl Talk</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-322702"><a href='https://ktrs.com/maxonmovies/' data-level='3'><span class="menu-item-text"><span class="menu-text">Max On Movies</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-322694"><a href='https://ktrs.com/thanks-for-the-memories/' data-level='3'><span class="menu-item-text"><span class="menu-text">Thanks for the Memories</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-564401 has-children no-link dt-mega-parent wf-1-3"><a href='https://ktrs.com/category/shows/sundayshows/' data-level='2'><span class="menu-item-text"><span class="menu-text">Sunday Shows</span></span></a><ul class="sub-nav hover-style-bg level-arrows-on"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-291 first"><a href='https://ktrs.com/money-talk/' data-level='3'><span class="menu-item-text"><span class="menu-text">Money Talk</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24745"><a href='https://ktrs.com/mortgages-and-more/' data-level='3'><span class="menu-item-text"><span class="menu-text">Mortgages and More</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1921361"><a href='https://ktrs.com/your-retirement-professors/' data-level='3'><span class="menu-item-text"><span class="menu-text">Your Retirement Professors TM</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-322684"><a href='https://ktrs.com/when-retirement-happens/' data-level='3'><span class="menu-item-text"><span class="menu-text">When Retirement Happens</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2915873"><a href='https://ktrs.com/veterans-radio-network/' data-level='3'><span class="menu-item-text"><span class="menu-text">Vet Time in America</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3658403"><a href='https://ktrs.com/this-week-in-real-estate/' data-level='3'><span class="menu-item-text"><span class="menu-text">This Week in Real Estate</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-322689"><a href='https://ktrs.com/the-big-sports-show/' data-level='3'><span class="menu-item-text"><span class="menu-text">Big Sports Show</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2013"><a href='https://ktrs.com/fairways-and-greens/' data-level='3'><span class="menu-item-text"><span class="menu-text">Fairways and Greens</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-297"><a href='https://ktrs.com/ktrsoutdoors/' data-level='3'><span class="menu-item-text"><span class="menu-text">KTRS Outdoors</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2970395"><a href='https://ktrs.com/geek-to-me/' data-level='3'><span class="menu-item-text"><span class="menu-text">Geek To Me</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-322697"><a href='https://ktrs.com/thanks-for-the-memories/' data-level='3'><span class="menu-item-text"><span class="menu-text">Thanks for the Memories</span></span></a></li> </ul></li> </ul></div></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1168033 has-children"><a href='https://ktrs.com/category/local/' data-level='1'><span class="menu-item-text"><span class="menu-text">News</span></span></a><ul class="sub-nav hover-style-bg level-arrows-on"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48992 first"><a href='https://ktrs.com/category/local/' data-level='2'><span class="menu-item-text"><span class="menu-text">Local</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21949"><a href='https://ktrs.com/category/national/' data-level='2'><span class="menu-item-text"><span class="menu-text">National</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-49148 act has-children"><a href='https://ktrs.com/category/sports/' data-level='1'><span class="menu-item-text"><span class="menu-text">Sports</span></span></a><ul class="sub-nav hover-style-bg level-arrows-on"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1836266 first"><a href='https://ktrs.com/athlete-of-the-week/' data-level='2'><span class="menu-item-text"><span class="menu-text">Athlete of the Week</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49149"><a href='https://ktrs.com/category/sports/mizzou-tigers/' data-level='2'><span class="menu-item-text"><span class="menu-text">Mizzou Tigers</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-49152 act"><a href='https://ktrs.com/category/sports/st-louis-university-billikens/' data-level='2'><span class="menu-item-text"><span class="menu-text">SLU Billikens</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49153"><a href='https://ktrs.com/category/sports/st-louis-blues-hockey/' data-level='2'><span class="menu-item-text"><span class="menu-text">St. Louis Blues</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1309452"><a href='https://ktrs.com/category/sports/st-louis-cardinals-sports/' data-level='2'><span class="menu-item-text"><span class="menu-text">St. Louis Cardinals</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1514949"><a href='https://ktrs.com/category/sports/st-louis-city-sc/' data-level='2'><span class="menu-item-text"><span class="menu-text">St. Louis City SC</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3549198"><a href='https://ktrs.com/550soccer/' data-level='2'><span class="menu-item-text"><span class="menu-text">550 Soccer</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3549498"><a href='https://ktrs.com/the-big-sports-show/' data-level='2'><span class="menu-item-text"><span class="menu-text">The Big Sports Show</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21980 has-children"><a href='https://ktrs.com/contactktrs' data-level='1'><span class="menu-item-text"><span class="menu-text">Connect</span></span></a><ul class="sub-nav hover-style-bg level-arrows-on"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3973 first"><a href='https://ktrs.com/advertise-on-ktrs/' data-level='2'><span class="menu-item-text"><span class="menu-text">Advertise on KTRS</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50"><a href='https://ktrs.com/contactktrs/' data-level='2'><span class="menu-item-text"><span class="menu-text">Contact KTRS</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4336083"><a href='https://ktrs.com/newapp/' data-level='1'><span class="menu-item-text"><span class="menu-text">New App for KTRS</span></span></a></li> </ul>
			<div class="mini-widgets"><div class="soc-ico show-on-desktop in-top-bar-right in-top-bar custom-bg disabled-border border-off hover-accent-bg hover-disabled-border  hover-border-off"><a title="Twitter" href="https://twitter.com/KTRS550" target="_blank" class="twitter"><span class="soc-font-icon"></span><span class="screen-reader-text">Twitter</span></a><a title="Facebook" href="https://www.facebook.com/550ktrs" target="_blank" class="facebook"><span class="soc-font-icon"></span><span class="screen-reader-text">Facebook</span></a><a title="Instagram" href="https://www.instagram.com/550ktrs/" target="_blank" class="instagram"><span class="soc-font-icon"></span><span class="screen-reader-text">Instagram</span></a><a title="SoundCloud" href="https://soundcloud.com/550ktrs/tracks" target="_blank" class="soundcloud"><span class="soc-font-icon"></span><span class="screen-reader-text">SoundCloud</span></a><a title="YouTube" href="https://www.youtube.com/channel/UC2Pl_U7fBVPlLS4DVKafBcw" target="_blank" class="you-tube"><span class="soc-font-icon"></span><span class="screen-reader-text">YouTube</span></a></div></div>
		</nav>

	</header>

</div>
<div class='dt-close-mobile-menu-icon'><span></span></div>
<div class='dt-mobile-header'>
	<ul id="mobile-menu" class="mobile-main-nav" role="navigation">
		<li class="home_menu menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-23 first has-children dt-mega-menu mega-auto-width mega-column-3"><a href='https://ktrs.com/' data-level='1'><span class="menu-item-text"><span class="menu-text">Home</span></span></a><div class="dt-mega-menu-wrap"><ul class="sub-nav hover-style-bg level-arrows-on"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6356 first has-children no-link dt-mega-parent wf-1-3"><a href='https://ktrs.com/about/' data-level='2'><span class="menu-item-text"><span class="menu-text">About KTRS</span></span></a><ul class="sub-nav hover-style-bg level-arrows-on"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3873798 first"><a href='https://ktrs.com/careers/' data-level='3'><span class="menu-item-text"><span class="menu-text">Careers</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63462"><a href='https://ktrs.com/newsletter/' data-level='3'><span class="menu-item-text"><span class="menu-text">Newsletter</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1493473 has-children no-link dt-mega-parent wf-1-3"><a href='https://ktrs.com/ktrs-cares/' data-level='2'><span class="menu-item-text"><span class="menu-text">KTRS Cares</span></span></a><ul class="sub-nav hover-style-bg level-arrows-on"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4349336 first"><a href='https://ktrs.com/ktrs-radiothon/' data-level='3'><span class="menu-item-text"><span class="menu-text">KTRS Radiothon</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2683333"><a href='https://ktrs.com/backstoppers-radiothon/' data-level='3'><span class="menu-item-text"><span class="menu-text">BackStoppers Radiothon</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2768262"><a href='https://ktrs.com/great-rivers-greenway/' data-level='3'><span class="menu-item-text"><span class="menu-text">Great Rivers Greenway</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3550292"><a href='https://ktrs.com/ktrs-honors/' data-level='3'><span class="menu-item-text"><span class="menu-text">KTRS Honors</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1777104"><a href='https://ktrs.com/ktrs-pink-2/' data-level='3'><span class="menu-item-text"><span class="menu-text">KTRS Pink</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2643855"><a href='https://ktrs.com/ktrs-cares/red/' data-level='3'><span class="menu-item-text"><span class="menu-text">KTRS Red</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274580 no-link dt-mega-parent wf-1-3"><a href='https://ktrs.com/fcc/' data-level='2'><span class="menu-item-text"><span class="menu-text">FCC Public Files</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1845223 no-link dt-mega-parent wf-1-3"><a href='https://ktrs.com/annual-eeo-reports/' data-level='2'><span class="menu-item-text"><span class="menu-text">Annual EEO Reports</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-582685 no-link dt-mega-parent wf-1-3"><a href='https://ktrs.com/privacy-policy/' data-level='2'><span class="menu-item-text"><span class="menu-text">Privacy Policy</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-582684 no-link dt-mega-parent wf-1-3"><a href='https://ktrs.com/tos-and-privacy-policies/' data-level='2'><span class="menu-item-text"><span class="menu-text">Terms of Use</span></span></a></li> </ul></div></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4335"><a href='https://ktrs.com/stream/' data-level='1'><span class="menu-item-text"><span class="menu-text">LISTEN LIVE</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-576131 has-children dt-mega-menu mega-auto-width mega-column-3"><a href='https://ktrs.com/shows/' data-level='1'><span class="menu-item-text"><span class="menu-text">Shows</span></span></a><div class="dt-mega-menu-wrap"><ul class="sub-nav hover-style-bg level-arrows-on"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-277 first has-children no-link dt-mega-parent wf-1-3"><a data-level='2'><span class="menu-item-text"><span class="menu-text">Weekday Shows</span></span></a><ul class="sub-nav hover-style-bg level-arrows-on"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1799 first"><a href='https://ktrs.com/the-jim-bohannon-show/' data-level='3'><span class="menu-item-text"><span class="menu-text">Jim Bohannon Show</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1802"><a href='https://ktrs.com/first-light/' data-level='3'><span class="menu-item-text"><span class="menu-text">First Light</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46"><a href='https://ktrs.com/farmer-dave/' data-level='3'><span class="menu-item-text"><span class="menu-text">Farmer Dave</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45"><a href='https://ktrs.com/mcgraw-milhaven/' data-level='3'><span class="menu-item-text"><span class="menu-text">McGraw Show</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44884"><a href='https://ktrs.com/jenniferwendy/' data-level='3'><span class="menu-item-text"><span class="menu-text">Jennifer &#038; Wendy</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43"><a href='https://ktrs.com/carneyshow/' data-level='3'><span class="menu-item-text"><span class="menu-text">Carney Show</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1127559"><a href='https://ktrs.com/heidiandjosh/' data-level='3'><span class="menu-item-text"><span class="menu-text">Heidi Glaus Show with Josh Gilbert</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19855"><a href='https://ktrs.com/the-big-sports-show/' data-level='3'><span class="menu-item-text"><span class="menu-text">Big Sports Show</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-310754"><a href='https://ktrs.com/stlintheknow/' data-level='3'><span class="menu-item-text"><span class="menu-text">St. Louis In the Know with Ray Hartmann</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-564400 has-children no-link dt-mega-parent wf-1-3"><a href='https://ktrs.com/category/shows/saturdayshows/' data-level='2'><span class="menu-item-text"><span class="menu-text">Saturday Shows</span></span></a><ul class="sub-nav hover-style-bg level-arrows-on"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-286 first"><a href='https://ktrs.com/saturday-morning-wake-up/' data-level='3'><span class="menu-item-text"><span class="menu-text">Saturday Morning Wake Up</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-472608"><a href='https://ktrs.com/yardsale/' data-level='3'><span class="menu-item-text"><span class="menu-text">Yard Sale</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-290"><a href='https://ktrs.com/straight-talk-on-retirement/' data-level='3'><span class="menu-item-text"><span class="menu-text">Straight Talk on Retirement</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-282"><a href='https://ktrs.com/insideoutshow/' data-level='3'><span class="menu-item-text"><span class="menu-text">Inside Out Show</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-280"><a href='https://ktrs.com/when-retirement-happens/' data-level='3'><span class="menu-item-text"><span class="menu-text">When Retirement Happens</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3505216"><a href='https://ktrs.com/keep-whats-yours/' data-level='3'><span class="menu-item-text"><span class="menu-text">Keep What’s Yours</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1371134"><a href='https://ktrs.com/premier-estate-income-planning/' data-level='3'><span class="menu-item-text"><span class="menu-text">Retirement on Your Own Terms</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-305671"><a href='https://ktrs.com/girl-talk/' data-level='3'><span class="menu-item-text"><span class="menu-text">Girl Talk</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-322702"><a href='https://ktrs.com/maxonmovies/' data-level='3'><span class="menu-item-text"><span class="menu-text">Max On Movies</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-322694"><a href='https://ktrs.com/thanks-for-the-memories/' data-level='3'><span class="menu-item-text"><span class="menu-text">Thanks for the Memories</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-564401 has-children no-link dt-mega-parent wf-1-3"><a href='https://ktrs.com/category/shows/sundayshows/' data-level='2'><span class="menu-item-text"><span class="menu-text">Sunday Shows</span></span></a><ul class="sub-nav hover-style-bg level-arrows-on"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-291 first"><a href='https://ktrs.com/money-talk/' data-level='3'><span class="menu-item-text"><span class="menu-text">Money Talk</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24745"><a href='https://ktrs.com/mortgages-and-more/' data-level='3'><span class="menu-item-text"><span class="menu-text">Mortgages and More</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1921361"><a href='https://ktrs.com/your-retirement-professors/' data-level='3'><span class="menu-item-text"><span class="menu-text">Your Retirement Professors TM</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-322684"><a href='https://ktrs.com/when-retirement-happens/' data-level='3'><span class="menu-item-text"><span class="menu-text">When Retirement Happens</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2915873"><a href='https://ktrs.com/veterans-radio-network/' data-level='3'><span class="menu-item-text"><span class="menu-text">Vet Time in America</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3658403"><a href='https://ktrs.com/this-week-in-real-estate/' data-level='3'><span class="menu-item-text"><span class="menu-text">This Week in Real Estate</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-322689"><a href='https://ktrs.com/the-big-sports-show/' data-level='3'><span class="menu-item-text"><span class="menu-text">Big Sports Show</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2013"><a href='https://ktrs.com/fairways-and-greens/' data-level='3'><span class="menu-item-text"><span class="menu-text">Fairways and Greens</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-297"><a href='https://ktrs.com/ktrsoutdoors/' data-level='3'><span class="menu-item-text"><span class="menu-text">KTRS Outdoors</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2970395"><a href='https://ktrs.com/geek-to-me/' data-level='3'><span class="menu-item-text"><span class="menu-text">Geek To Me</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-322697"><a href='https://ktrs.com/thanks-for-the-memories/' data-level='3'><span class="menu-item-text"><span class="menu-text">Thanks for the Memories</span></span></a></li> </ul></li> </ul></div></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1168033 has-children"><a href='https://ktrs.com/category/local/' data-level='1'><span class="menu-item-text"><span class="menu-text">News</span></span></a><ul class="sub-nav hover-style-bg level-arrows-on"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48992 first"><a href='https://ktrs.com/category/local/' data-level='2'><span class="menu-item-text"><span class="menu-text">Local</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21949"><a href='https://ktrs.com/category/national/' data-level='2'><span class="menu-item-text"><span class="menu-text">National</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-49148 act has-children"><a href='https://ktrs.com/category/sports/' data-level='1'><span class="menu-item-text"><span class="menu-text">Sports</span></span></a><ul class="sub-nav hover-style-bg level-arrows-on"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1836266 first"><a href='https://ktrs.com/athlete-of-the-week/' data-level='2'><span class="menu-item-text"><span class="menu-text">Athlete of the Week</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49149"><a href='https://ktrs.com/category/sports/mizzou-tigers/' data-level='2'><span class="menu-item-text"><span class="menu-text">Mizzou Tigers</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-49152 act"><a href='https://ktrs.com/category/sports/st-louis-university-billikens/' data-level='2'><span class="menu-item-text"><span class="menu-text">SLU Billikens</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49153"><a href='https://ktrs.com/category/sports/st-louis-blues-hockey/' data-level='2'><span class="menu-item-text"><span class="menu-text">St. Louis Blues</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1309452"><a href='https://ktrs.com/category/sports/st-louis-cardinals-sports/' data-level='2'><span class="menu-item-text"><span class="menu-text">St. Louis Cardinals</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1514949"><a href='https://ktrs.com/category/sports/st-louis-city-sc/' data-level='2'><span class="menu-item-text"><span class="menu-text">St. Louis City SC</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3549198"><a href='https://ktrs.com/550soccer/' data-level='2'><span class="menu-item-text"><span class="menu-text">550 Soccer</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3549498"><a href='https://ktrs.com/the-big-sports-show/' data-level='2'><span class="menu-item-text"><span class="menu-text">The Big Sports Show</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21980 has-children"><a href='https://ktrs.com/contactktrs' data-level='1'><span class="menu-item-text"><span class="menu-text">Connect</span></span></a><ul class="sub-nav hover-style-bg level-arrows-on"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3973 first"><a href='https://ktrs.com/advertise-on-ktrs/' data-level='2'><span class="menu-item-text"><span class="menu-text">Advertise on KTRS</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50"><a href='https://ktrs.com/contactktrs/' data-level='2'><span class="menu-item-text"><span class="menu-text">Contact KTRS</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4336083"><a href='https://ktrs.com/newapp/' data-level='1'><span class="menu-item-text"><span class="menu-text">New App for KTRS</span></span></a></li> 	</ul>
	<div class='mobile-mini-widgets-in-menu'></div>
</div>




<div id="main" class="sidebar-right sidebar-divider-off"  >

	
	<div class="main-gradient"></div>
	<div class="wf-wrap" >
	<div class="wf-container-main">

	

			<div id="content" class="content" role="main">

				
<article id="post-4547865" class="vertical-fancy-style post-4547865 post type-post status-publish format-standard has-post-thumbnail category-st-louis-university-billikens category-sports category-9252 category-5 description-off">

	<div class="post-thumbnail"><div class="fancy-date"><a title="2:05 am" href="https://ktrs.com/2022/10/14/" rel="nofollow"><span class="entry-month">Oct</span><span class="entry-date updated">14</span><span class="entry-year">2022</span></a></div><span class="fancy-categories"><a href="https://ktrs.com/category/sports/st-louis-university-billikens/" rel="category tag">SLU Billikens</a><a href="https://ktrs.com/category/sports/" rel="category tag">Sports</a></span><img class="preload-me lazy-load" src="data:image/svg+xml,%3Csvg%20xmlns%3D&#39;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#39;%20viewBox%3D&#39;0%200%201200%20600&#39;%2F%3E" data-src="https://ktrs.com/wp-content/uploads/2020/11/1200px-Saint_Louis_Billikens_logo.svg_-1200x600.png" data-srcset="https://ktrs.com/wp-content/uploads/2020/11/1200px-Saint_Louis_Billikens_logo.svg_-1200x600.png 1200w" width="1200" height="600"  title="1200px-Saint_Louis_Billikens_logo.svg_" alt="" /></div><div class="entry-content">
<p><strong>BROOKLYN –</strong>&nbsp;Saint Louis placed a league-high four players on the Atlantic 10 Conference men’s basketball preseason All-Conference teams, the A-10 announced today at the start of the league’s annual Media Day at the Barclays Center in Brooklyn, N.Y.&nbsp;</p>



<p>Additionally, the Billikens were picked to finish second in the A-10 race. The All-Conference teams and the preseason poll were voted upon by the league’s 15 head coaches and media representatives in each A-10 market.&nbsp;</p>



<p><strong>Yuri Collins</strong> was named to the A-10 preseason first team, while <strong>Gibson Jimerson</strong> and <strong>Javonte Perkins</strong> landed on the second team. <strong>Francis Okoro</strong> was a voted to the third team. Collins and Okoro were named to the five-man All-Defensive team.&nbsp;</p>



<p>Dayton was chosen as the preseason favorite to win the league with 22 first-place votes. SLU came in second with seven first-place votes. VCU, Loyola Chicago and George Mason rounded out the top five.&nbsp;</p>



<p>Collins was named first-team All-Conference after a stellar 2021-22 campaign that saw him lead the NCAA in total assists (267) and assists per game (7.9). Collins was also the Bills’ second-leading scorer with 11.1 ppg and led the team with 65 steals, the sixth-most in a single season by a SLU player in school history. He is the school’s all-time leader in career assists with 554 through just three seasons.&nbsp;</p>



<p>Jimerson was a third-team All-Conference choice last season after leading the Billikens with 16.3 ppg, third in the A-10. His 42-percent mark from 3-point range was fifth in the league, while his .826 shooting mark from the stripe ranked sixth. He buried 87 treys a year ago, which was tied for second for most 3s by a Billiken in a season in school history.&nbsp;</p>



<p>Perkins is back after missing all of last season due to a torn ACL suffered in the Billikens’ first exhibition game. In two years with the Bills, Perkins is averaging 15.9 ppg, good for 10th in school history. He was a second-team All-Conference selection in 2020-21 after leading the team with 17.1 ppg, and in 2019-20 was voted the A-10 Sixth Man of the Year after scoring a team-high 18.2 ppg in conference games.&nbsp;</p>



<p>Okoro’s first season with the Billikens in 2021-22 saw him lead the team and rank second in the A-10 in rebounding with 8.1 rpg. He averaged 12.0 ppg in conference games only, second on the Bills. He shot .588 from the field, third in the A-10 and sixth in a single season in SLU history. Okoro led SLU with 42 blocked shots.&nbsp;</p>
</div><div class="single-related-posts"><h3>Related Posts</h3><section class="items-grid"><div class=" related-item"><article class="post-format-standard"><div class="mini-post-img"><a class="alignleft post-rollover layzr-bg" href="https://ktrs.com/cards-swept-out-of-wild-card-playoffs/" aria-label="Post image"><img class="preload-me lazy-load" src="data:image/svg+xml,%3Csvg%20xmlns%3D&#39;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#39;%20viewBox%3D&#39;0%200%20110%2080&#39;%2F%3E" data-src="https://ktrs.com/wp-content/uploads/2020/04/St_Louis_Cardinals_1998-present_logo-110x80.png" data-srcset="https://ktrs.com/wp-content/uploads/2020/04/St_Louis_Cardinals_1998-present_logo-110x80.png 110w, https://ktrs.com/wp-content/uploads/2020/04/St_Louis_Cardinals_1998-present_logo-220x160.png 220w" width="110" height="80"  alt="" /></a></div><div class="post-content"><a href="https://ktrs.com/cards-swept-out-of-wild-card-playoffs/">Cards Swept Out of Wild Card Playoffs</a><br /><time class="text-secondary" datetime="2022-10-10T01:46:05-05:00">October 10, 2022</time></div></article></div><div class=" related-item"><article class="post-format-standard"><div class="mini-post-img"><a class="alignleft post-rollover layzr-bg" href="https://ktrs.com/baseball-playoffs-are-set/" aria-label="Post image"><img class="preload-me lazy-load" src="data:image/svg+xml,%3Csvg%20xmlns%3D&#39;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#39;%20viewBox%3D&#39;0%200%20110%2080&#39;%2F%3E" data-src="https://ktrs.com/wp-content/uploads/2020/04/St_Louis_Cardinals_1998-present_logo-110x80.png" data-srcset="https://ktrs.com/wp-content/uploads/2020/04/St_Louis_Cardinals_1998-present_logo-110x80.png 110w, https://ktrs.com/wp-content/uploads/2020/04/St_Louis_Cardinals_1998-present_logo-220x160.png 220w" width="110" height="80"  alt="" /></a></div><div class="post-content"><a href="https://ktrs.com/baseball-playoffs-are-set/">Baseball Playoffs are Set</a><br /><time class="text-secondary" datetime="2022-10-06T00:08:07-05:00">October 6, 2022</time></div></article></div><div class=" related-item"><article class="post-format-standard"><div class="mini-post-img"><a class="alignleft post-rollover layzr-bg" href="https://ktrs.com/pujols-hits-703-passes-the-babe-in-rbis/" aria-label="Post image"><img class="preload-me lazy-load" src="data:image/svg+xml,%3Csvg%20xmlns%3D&#39;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#39;%20viewBox%3D&#39;0%200%20110%2080&#39;%2F%3E" data-src="https://ktrs.com/wp-content/uploads/2020/04/St_Louis_Cardinals_1998-present_logo-110x80.png" data-srcset="https://ktrs.com/wp-content/uploads/2020/04/St_Louis_Cardinals_1998-present_logo-110x80.png 110w, https://ktrs.com/wp-content/uploads/2020/04/St_Louis_Cardinals_1998-present_logo-220x160.png 220w" width="110" height="80"  alt="" /></a></div><div class="post-content"><a href="https://ktrs.com/pujols-hits-703-passes-the-babe-in-rbis/">Pujols Hits 703, Passes The Babe in RBIs</a><br /><time class="text-secondary" datetime="2022-10-04T02:26:03-05:00">October 4, 2022</time></div></article></div><div class=" related-item"><article class="post-format-standard"><div class="mini-post-img"><a class="alignleft post-rollover layzr-bg" href="https://ktrs.com/mizzou-falls-short-in-upset-bid-of-1-georgia/" aria-label="Post image"><img class="preload-me lazy-load" src="data:image/svg+xml,%3Csvg%20xmlns%3D&#39;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#39;%20viewBox%3D&#39;0%200%20110%2080&#39;%2F%3E" data-src="https://ktrs.com/wp-content/uploads/2020/02/mizzou-110x80.png" data-srcset="https://ktrs.com/wp-content/uploads/2020/02/mizzou-110x80.png 110w, https://ktrs.com/wp-content/uploads/2020/02/mizzou-220x160.png 220w" width="110" height="80"  alt="" /></a></div><div class="post-content"><a href="https://ktrs.com/mizzou-falls-short-in-upset-bid-of-1-georgia/">Mizzou Falls Short in Upset Bid of #1 Georgia</a><br /><time class="text-secondary" datetime="2022-10-03T01:18:15-05:00">October 3, 2022</time></div></article></div><div class=" related-item"><article class="post-format-standard"><div class="mini-post-img"><a class="alignleft post-rollover layzr-bg" href="https://ktrs.com/mizzou-prepares-for-1-georgia/" aria-label="Post image"><img class="preload-me lazy-load" src="data:image/svg+xml,%3Csvg%20xmlns%3D&#39;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#39;%20viewBox%3D&#39;0%200%20110%2080&#39;%2F%3E" data-src="https://ktrs.com/wp-content/uploads/2020/02/mizzou-110x80.png" data-srcset="https://ktrs.com/wp-content/uploads/2020/02/mizzou-110x80.png 110w, https://ktrs.com/wp-content/uploads/2020/02/mizzou-220x160.png 220w" width="110" height="80"  alt="" /></a></div><div class="post-content"><a href="https://ktrs.com/mizzou-prepares-for-1-georgia/">Mizzou Prepares for #1 Georgia</a><br /><time class="text-secondary" datetime="2022-09-30T02:13:30-05:00">September 30, 2022</time></div></article></div><div class=" related-item"><article class="post-format-standard"><div class="mini-post-img"><a class="alignleft post-rollover layzr-bg" href="https://ktrs.com/cards-clinch-central-in-milwaukee/" aria-label="Post image"><img class="preload-me lazy-load" src="data:image/svg+xml,%3Csvg%20xmlns%3D&#39;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#39;%20viewBox%3D&#39;0%200%20110%2080&#39;%2F%3E" data-src="https://ktrs.com/wp-content/uploads/2020/04/St_Louis_Cardinals_1998-present_logo-110x80.png" data-srcset="https://ktrs.com/wp-content/uploads/2020/04/St_Louis_Cardinals_1998-present_logo-110x80.png 110w, https://ktrs.com/wp-content/uploads/2020/04/St_Louis_Cardinals_1998-present_logo-220x160.png 220w" width="110" height="80"  alt="" /></a></div><div class="post-content"><a href="https://ktrs.com/cards-clinch-central-in-milwaukee/">Cards Clinch Central in Milwaukee</a><br /><time class="text-secondary" datetime="2022-09-28T01:30:33-05:00">September 28, 2022</time></div></article></div></section></div>
</article>

	<div id="comments" class="comments-area">

	
		
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/slu-basketball-picked-to-finish-second-in-a-10/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=slu-basketball-picked-to-finish-second-in-a-10#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in text-small">You must be <a href="https://ktrs.com/wp-login.php?redirect_to=https%3A%2F%2Fktrs.com%2Fslu-basketball-picked-to-finish-second-in-a-10%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
	</div><!-- #comments .comments-area -->

			</div><!-- #content -->

			
	<aside id="sidebar" class="sidebar solid-bg">
		<div class="sidebar-content">
			<section id="text-273" class="widget widget_text"><div class="widget-title">Twitter</div>			<div class="textwidget"><p>https://twitter.com/550KTRS</p>
</div>
		</section>		</div>
	</aside><!-- #sidebar -->


			</div><!-- .wf-container -->
		</div><!-- .wf-wrap -->

	
	</div><!-- #main -->

	

	
	<!-- !Footer -->
	<footer id="footer" class="footer">

		
<!-- !Bottom-bar -->
<div id="bottom-bar" class="logo-left" role="contentinfo">
    <div class="wf-wrap">
        <div class="wf-container-bottom">

			
                <div class="wf-float-left">

					Copyright 2019 KTRS The Big 550 - All Rights Reserved
                </div>

			
            <div class="wf-float-right">

				<div class="mini-nav"><ul id="bottom-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-49071 first has-children"><a href='https://ktrs.com/' data-level='1'><span class="menu-item-text"><span class="menu-text">Home</span></span></a><ul class="footer-sub-nav hover-style-bg level-arrows-on"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49072 first"><a href='https://ktrs.com/about/' data-level='2'><span class="menu-item-text"><span class="menu-text">About KTRS</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49073"><a href='https://ktrs.com/advertise-on-ktrs/' data-level='2'><span class="menu-item-text"><span class="menu-text">Advertise On KTRS</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49074"><a href='https://ktrs.com/contactktrs/' data-level='2'><span class="menu-item-text"><span class="menu-text">Contact KTRS</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49075"><a href='https://ktrs.com/ktrs-the-big-550-newsletter-2016/' data-level='2'><span class="menu-item-text"><span class="menu-text">May Newsletter</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49076"><a href='https://ktrs.com/ktrs-cares/' data-level='2'><span class="menu-item-text"><span class="menu-text">KTRS Cares</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49120"><a href='https://ktrs.com/category/local/' data-level='1'><span class="menu-item-text"><span class="menu-text">Local</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49121"><a href='https://ktrs.com/category/national/' data-level='1'><span class="menu-item-text"><span class="menu-text">National</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-49122 has-children"><a href='https://ktrs.com/category/menu-live/' data-level='1'><span class="menu-item-text"><span class="menu-text">Sports</span></span></a><ul class="footer-sub-nav hover-style-bg level-arrows-on"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49123 first"><a href='https://ktrs.com/category/sports/st-louis-university-billikens/' data-level='2'><span class="menu-item-text"><span class="menu-text">Saint Louis University Billikens</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49124"><a href='https://ktrs.com/category/sports/mizzou-tigers/' data-level='2'><span class="menu-item-text"><span class="menu-text">Mizzou Tigers Football</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49125"><a href='https://ktrs.com/category/sports/st-louis-blues-hockey/' data-level='2'><span class="menu-item-text"><span class="menu-text">St Louis Blues Hockey</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49126"><a href='https://ktrs.com/category/sports/rams/' data-level='2'><span class="menu-item-text"><span class="menu-text">Rams</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49127"><a href='https://ktrs.com/category/sports/st-louis-football-club/' data-level='2'><span class="menu-item-text"><span class="menu-text">Saint Louis FC</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-49128 has-children"><a href='https://ktrs.com/events/' data-level='1'><span class="menu-item-text"><span class="menu-text">More</span></span></a><ul class="footer-sub-nav hover-style-bg level-arrows-on"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-49129 first has-children"><a href='https://ktrs.com/events/' data-level='2'><span class="menu-item-text"><span class="menu-text">Events</span></span></a><ul class="footer-sub-nav hover-style-bg level-arrows-on"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49130 first"><a href='https://ktrs.com/events/' data-level='3'><span class="menu-item-text"><span class="menu-text">Event Calender</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49132"><a href='https://ktrs.com/category/viral-videos/' data-level='2'><span class="menu-item-text"><span class="menu-text">Viral Video</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49133"><a href='https://ktrs.com/category/personality-interviews/' data-level='2'><span class="menu-item-text"><span class="menu-text">Personality Interviews</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49135"><a href='https://ktrs.com/ktrs-streaming/' data-level='1'><span class="menu-item-text"><span class="menu-text">Listen Now</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-49136 has-children"><a href='https://ktrs.com/connect-with-ktrs/' data-level='1'><span class="menu-item-text"><span class="menu-text">Connect</span></span></a><ul class="footer-sub-nav hover-style-bg level-arrows-on"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49137 first"><a href='https://ktrs.com/connect-with-ktrs-weekday-shows/' data-level='2'><span class="menu-item-text"><span class="menu-text">Email Weekday Shows</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49138"><a href='https://ktrs.com/connect-with-ktrs-weekend-shows/' data-level='2'><span class="menu-item-text"><span class="menu-text">Email Weekend Shows</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49139"><a href='https://twitter.com/550KTRS' data-level='2'><span class="menu-item-text"><span class="menu-text">KTRS on Twitter</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49140"><a href='https://www.facebook.com/550ktrs' data-level='2'><span class="menu-item-text"><span class="menu-text">KTRS on Facebook</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49141"><a href='https://www.youtube.com/user/KTRS550TV' data-level='2'><span class="menu-item-text"><span class="menu-text">KTRS on Youtube</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49079"><a href='https://ktrs.com/weekday-shows/' data-level='1'><span class="menu-item-text"><span class="menu-text">Shows</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49081"><a href='https://ktrs.com/the-jim-bohannon-show/' data-level='1'><span class="menu-item-text"><span class="menu-text">The Jim Bohannon Show</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49082"><a href='https://ktrs.com/first-light/' data-level='1'><span class="menu-item-text"><span class="menu-text">First Light</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49083"><a href='https://ktrs.com/farmer-dave/' data-level='1'><span class="menu-item-text"><span class="menu-text">Farmer Dave</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49084"><a href='https://ktrs.com/mcgraw-milhaven/' data-level='1'><span class="menu-item-text"><span class="menu-text">McGraw Show</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49085"><a href='https://ktrs.com/jenniferwendy/' data-level='1'><span class="menu-item-text"><span class="menu-text">Jennifer &#038; Wendy</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49086"><a href='https://ktrs.com/carneyshow/' data-level='1'><span class="menu-item-text"><span class="menu-text">The Carney Show</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49089"><a href='https://ktrs.com/the-big-sports-show/' data-level='1'><span class="menu-item-text"><span class="menu-text">The Big Sports Show</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49090"><a href='https://ktrs.com/sports-medicine-2/' data-level='1'><span class="menu-item-text"><span class="menu-text">Sports Medicine</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49091"><a href='https://ktrs.com/larry-conners-usa-2-2/' data-level='1'><span class="menu-item-text"><span class="menu-text">Larry Conners USA</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49092"><a href='https://ktrs.com/ktrs-news-staff/' data-level='1'><span class="menu-item-text"><span class="menu-text">KTRS News Staff</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49093"><a href='https://ktrs.com/paul-harris/' data-level='1'><span class="menu-item-text"><span class="menu-text">Paul Harris</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49096"><a href='https://ktrs.com/saturday-morning-wake-up/' data-level='1'><span class="menu-item-text"><span class="menu-text">Saturday Morning Wake Up</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49099"><a href='https://ktrs.com/straight-talk-on-retirement/' data-level='1'><span class="menu-item-text"><span class="menu-text">Straight Talk on Retirement</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49100"><a href='https://ktrs.com/insideoutshow/' data-level='1'><span class="menu-item-text"><span class="menu-text">Inside Out Show</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49101"><a href='https://ktrs.com/when-retirement-happens/' data-level='1'><span class="menu-item-text"><span class="menu-text">America&#8217;s Wealth Management</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49109"><a href='https://ktrs.com/money-talk/' data-level='1'><span class="menu-item-text"><span class="menu-text">Money Talk</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49110"><a href='https://ktrs.com/mortgages-and-more/' data-level='1'><span class="menu-item-text"><span class="menu-text">Mortgages And More</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49112"><a href='https://ktrs.com/when-retirement-happens/' data-level='1'><span class="menu-item-text"><span class="menu-text">America&#8217;s Wealth Management</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49114"><a href='https://ktrs.com/fairways-and-greens/' data-level='1'><span class="menu-item-text"><span class="menu-text">Fairways and Greens</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64179"><a href='https://ktrs.com/the-circuit-of-success-with-brett-gilliland/' data-level='1'><span class="menu-item-text"><span class="menu-text">The Circuit of Success with Brett Gilliland</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49118"><a href='https://ktrs.com/ktrsoutdoors/' data-level='1'><span class="menu-item-text"><span class="menu-text">KTRS Outdoors</span></span></a></li> </ul><div class="menu-select"><span class="customSelect1"><span class="customSelectInner">Previously used menu 10</span></span></div></div><div class="bottom-text-block">
</div>
            </div>

        </div><!-- .wf-container-bottom -->
    </div><!-- .wf-wrap -->
</div><!-- #bottom-bar -->
	</footer><!-- #footer -->


	<a href="#" class="scroll-top"><span class="screen-reader-text">Go to Top</span></a>

</div><!-- #page -->


<!-- Infolinks START -->
<script type="text/javascript">jQuery(document).ready(function(){jQuery('.description').before('<span><!--INFOLINKS_OFF--></span>');jQuery('.description').after('<span><!--INFOLINKS_ON--></span>');jQuery('#headerimg').before('<span><!--INFOLINKS_OFF--></span>');jQuery('#headerimg').after('<span><!--INFOLINKS_ON--></span>');jQuery('h1').before('<span><!--INFOLINKS_OFF--></span>');jQuery('h1').after('<span><!--INFOLINKS_ON--></span>');jQuery('h1').before('<span><!--INFOLINKS_OFF--></span>');jQuery('h1').after('<span><!--INFOLINKS_ON--></span>');});</script>
<script type="text/javascript">
    var infolinks_pid = 3260232; 
    var infolinks_plugin_version = "WP_3.2.3"; 
    var infolinks_resources = "https://resources.infolinks.com/js"; 
</script>
<script type="text/javascript" src="https://resources.infolinks.com/js/infolinks_main.js" ></script>
<!-- Infolinks END --><script type='text/javascript' defer src='https://ktrs.com/wp-content/themes/dt-the7/js/main.min.js?ver=8.2.0' id='dt-main-js'></script>
<script type='text/javascript' src='https://ktrs.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://ktrs.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/ktrs.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' defer src='https://ktrs.com/wp-content/uploads/hummingbird-assets/e5f08dc1251926bdd008ae5f4bb9a4eb.js' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://ktrs.com/wp-content/uploads/hummingbird-assets/3c49c016fe0fa2cafa3e5be6d0a87b19.js' id='ss-slider-js'></script>
<script type='text/javascript' src='https://ktrs.com/wp-content/uploads/hummingbird-assets/4d55a14918e069d9e5f13b80b027923d.js' id='ss-ticker-js'></script>
<script type='text/javascript' id='qppr_frontend_scripts-js-extra'>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</script>
<script type='text/javascript' src='https://ktrs.com/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.2.2' id='qppr_frontend_scripts-js'></script>
<script type='text/javascript' id='rss-retriever-ajax-js-extra'>
/* <![CDATA[ */
var rss_retriever = {"ajax_url":"https:\/\/ktrs.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ktrs.com/wp-content/uploads/hummingbird-assets/c98b9717ad519c180186049eb4d474ee.js' id='rss-retriever-ajax-js'></script>
<script type='text/javascript' src='https://ktrs.com/wp-includes/js/wp-embed.min.js?ver=5.8.5' id='wp-embed-js'></script>
<style type="text/css">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</style>
<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
	<div class="pswp__bg"></div>
	<div class="pswp__scroll-wrap">
		<div class="pswp__container">
			<div class="pswp__item"></div>
			<div class="pswp__item"></div>
			<div class="pswp__item"></div>
		</div>
		<div class="pswp__ui pswp__ui--hidden">
			<div class="pswp__top-bar">
				<div class="pswp__counter"></div>
				<button class="pswp__button pswp__button--close" title="Close (Esc)"></button>
				<button class="pswp__button pswp__button--share" title="Share"></button>
				<button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>
				<button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>
				<div class="pswp__preloader">
					<div class="pswp__preloader__icn">
						<div class="pswp__preloader__cut">
							<div class="pswp__preloader__donut"></div>
						</div>
					</div>
				</div>
			</div>
			<div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
				<div class="pswp__share-tooltip"></div> 
			</div>
			<button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
			</button>
			<button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
			</button>
			<div class="pswp__caption">
				<div class="pswp__caption__center"></div>
			</div>
		</div>
	</div>
</div>
</body>
</html>
