<!DOCTYPE html>
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" class="no-js">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0">
		<meta name="theme-color" content="#1e73be"/>	<link rel="profile" href="https://gmpg.org/xfn/11" />
	        <script type="text/javascript">
            if (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent)) {
                var originalAddEventListener = EventTarget.prototype.addEventListener,
                    oldWidth = window.innerWidth;

                EventTarget.prototype.addEventListener = function (eventName, eventHandler, useCapture) {
                    if (eventName === "resize") {
                        originalAddEventListener.call(this, eventName, function (event) {
                            if (oldWidth === window.innerWidth) {
                                return;
                            }
                            else if (oldWidth !== window.innerWidth) {
                                oldWidth = window.innerWidth;
                            }
                            if (eventHandler.handleEvent) {
                                eventHandler.handleEvent.call(this, event);
                            }
                            else {
                                eventHandler.call(this, event);
                            };
                        }, useCapture);
                    }
                    else {
                        originalAddEventListener.call(this, eventName, eventHandler, useCapture);
                    };
                };
            };
        </script>
		<meta name='robots' content='max-image-preview:large' />

	<!-- This site is optimized with the Yoast SEO plugin v14.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Ex-St. Louis Cop Sentenced in Beating of Undercover Officer - The Big 550 KTRS</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://ktrs.com/ex-st-louis-cop-sentenced-in-beating-of-undercover-officer/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Ex-St. Louis Cop Sentenced in Beating of Undercover Officer - The Big 550 KTRS" />
	<meta property="og:description" content="ST. LOUIS (AP) — A former St. Louis police officer has been sentenced to more than four years in prison in the beating of a Black, undercover officer during a protest in St. Louis. Thirty-four-year-old Randy Hays was sentenced Tuesday to 52 months in prison. He pleaded guilty in November 2019 to using unreasonable and&hellip;" />
	<meta property="og:url" content="https://ktrs.com/ex-st-louis-cop-sentenced-in-beating-of-undercover-officer/" />
	<meta property="og:site_name" content="The Big 550 KTRS" />
	<meta property="article:published_time" content="2021-07-14T11:54:51+00:00" />
	<meta property="article:modified_time" content="2021-07-14T11:54:56+00:00" />
	<meta property="og:image" content="https://ktrs.com/wp-content/uploads/2020/12/cropped-thumbnail_KTRS-blue-480-X-480-1.jpg" />
	<meta property="og:image:width" content="512" />
	<meta property="og:image:height" content="512" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://ktrs.com/#website","url":"https://ktrs.com/","name":"The Big 550 KTRS","description":"The Talk of Saint Louis","potentialAction":[{"@type":"SearchAction","target":"https://ktrs.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://ktrs.com/ex-st-louis-cop-sentenced-in-beating-of-undercover-officer/#primaryimage","inLanguage":"en-US","url":"https://ktrs.com/wp-content/uploads/2020/12/cropped-thumbnail_KTRS-blue-480-X-480-1.jpg","width":512,"height":512},{"@type":"WebPage","@id":"https://ktrs.com/ex-st-louis-cop-sentenced-in-beating-of-undercover-officer/#webpage","url":"https://ktrs.com/ex-st-louis-cop-sentenced-in-beating-of-undercover-officer/","name":"Ex-St. Louis Cop Sentenced in Beating of Undercover Officer - The Big 550 KTRS","isPartOf":{"@id":"https://ktrs.com/#website"},"primaryImageOfPage":{"@id":"https://ktrs.com/ex-st-louis-cop-sentenced-in-beating-of-undercover-officer/#primaryimage"},"datePublished":"2021-07-14T11:54:51+00:00","dateModified":"2021-07-14T11:54:56+00:00","author":{"@id":"https://ktrs.com/#/schema/person/a7f6c1f79bc071a37ab01816cd7c269b"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://ktrs.com/ex-st-louis-cop-sentenced-in-beating-of-undercover-officer/"]}]},{"@type":["Person"],"@id":"https://ktrs.com/#/schema/person/a7f6c1f79bc071a37ab01816cd7c269b","name":"AP","image":{"@type":"ImageObject","@id":"https://ktrs.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/cf5b4918cfb7cac67d17a25abba3ceb0?s=96&d=mm&r=pg","caption":"AP"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Big 550 KTRS &raquo; Feed" href="https://ktrs.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Big 550 KTRS &raquo; Comments Feed" href="https://ktrs.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Big 550 KTRS &raquo; Ex-St. Louis Cop Sentenced in Beating of Undercover Officer Comments Feed" href="https://ktrs.com/ex-st-louis-cop-sentenced-in-beating-of-undercover-officer/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.2.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.2.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-41742785-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-41742785-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/ktrs.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='contact-form-7-css'  href='https://ktrs.com/wp-content/uploads/hummingbird-assets/14a998bdc3929349f34298b131df0c83.css' type='text/css' media='all' />
<link rel='stylesheet' id='mstw_ss_style-css'  href='https://ktrs.com/wp-content/uploads/hummingbird-assets/624aa704f8bba68cb48f210296448fab.css' type='text/css' media='all' />
<link rel='stylesheet' id='livescore-css'  href='https://ktrs.com/wp-content/uploads/hummingbird-assets/2a43adfd55d14352fdaa3c246a334b95.css' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://ktrs.com/wp-content/uploads/hummingbird-assets/0740fdfcde0a6159865a0342958e1fb4.css' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='rt-tpg-css'  href='https://ktrs.com/wp-content/uploads/hummingbird-assets/4f7ea960639c8fcaf0664cebae75ee40.css' type='text/css' media='all' />
<link rel='stylesheet' id='rss-retriever-css'  href='https://ktrs.com/wp-content/uploads/hummingbird-assets/f9b52629a10f899a3a89379da826fc2b.css' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://ktrs.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.5.1' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='dt-web-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto:400,500,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='dt-main-css'  href='https://ktrs.com/wp-content/themes/dt-the7/css/main.min.css?ver=8.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='the7-font-css'  href='https://ktrs.com/wp-content/themes/dt-the7/fonts/icomoon-the7-font/icomoon-the7-font.min.css?ver=8.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='the7-awesome-fonts-css'  href='https://ktrs.com/wp-content/themes/dt-the7/fonts/FontAwesome/css/all.min.css?ver=8.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='dt-fontello-css'  href='https://ktrs.com/wp-content/themes/dt-the7/fonts/fontello/css/fontello.min.css?ver=8.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='the7pt-static-css'  href='https://ktrs.com/wp-content/plugins/dt-the7-core/assets/css/post-type.min.css?ver=8.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='dt-custom-css'  href='https://ktrs.com/wp-content/uploads/hummingbird-assets/ce61df3c75c99b654f9207a15c248dab.css' type='text/css' media='all' />
<link rel='stylesheet' id='dt-media-css'  href='https://ktrs.com/wp-content/uploads/hummingbird-assets/51cbae676e3c503b6298df949346cb67.css' type='text/css' media='all' />
<link rel='stylesheet' id='the7-mega-menu-css'  href='https://ktrs.com/wp-content/uploads/hummingbird-assets/98f9a28e83d37df82a1eeb3b99d3ef37.css' type='text/css' media='all' />
<link rel='stylesheet' id='the7-elements-css'  href='https://ktrs.com/wp-content/uploads/hummingbird-assets/85e2de4eb3328f541a8ccda6d4b7f45c.css' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://ktrs.com/wp-content/uploads/hummingbird-assets/2a53d56ec385958f2024b79d8061b739.css' type='text/css' media='all' />
<link rel='stylesheet' id='sccss_style-css'  href='https://ktrs.com/?sccss=1&#038;ver=5.7.2' type='text/css' media='all' />
<script type='text/javascript' src='https://ktrs.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://ktrs.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/ktrs.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ktrs.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.2.2' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' src='https://ktrs.com/wp-content/plugins/revslider/public/assets/js/revolution.tools.min.js?ver=6.0' id='tp-tools-js'></script>
<script type='text/javascript' src='https://ktrs.com/wp-content/plugins/revslider/public/assets/js/rs6.min.js?ver=6.1.7' id='revmin-js'></script>
<script type='text/javascript' id='dt-above-fold-js-extra'>
/* <![CDATA[ */
var dtLocal = {"themeUrl":"https:\/\/ktrs.com\/wp-content\/themes\/dt-the7","passText":"To view this protected post, enter the password below:","moreButtonText":{"loading":"Loading...","loadMore":"Load more"},"postID":"3549391","ajaxurl":"https:\/\/ktrs.com\/wp-admin\/admin-ajax.php","REST":{"baseUrl":"https:\/\/ktrs.com\/wp-json\/the7\/v1","endpoints":{"sendMail":"\/send-mail"}},"contactMessages":{"required":"One or more fields have an error. Please check and try again.","terms":"Please accept the privacy policy.","fillTheCaptchaError":"Please, fill the captcha."},"captchaSiteKey":"","ajaxNonce":"c1cf1f567d","pageData":"","themeSettings":{"smoothScroll":"off","lazyLoading":false,"accentColor":{"mode":"solid","color":"#1e73be"},"desktopHeader":{"height":100},"floatingHeader":{"showAfter":94,"showMenu":false,"height":60,"logo":{"showLogo":false,"html":"","url":"https:\/\/ktrs.com\/"}},"topLine":{"floatingTopLine":{"logo":{"showLogo":false,"html":""}}},"mobileHeader":{"firstSwitchPoint":0,"secondSwitchPoint":0,"firstSwitchPointHeight":0,"secondSwitchPointHeight":120},"stickyMobileHeaderFirstSwitch":{"logo":{"html":""}},"stickyMobileHeaderSecondSwitch":{"logo":{"html":""}},"content":{"textColor":"#231f20","headerColor":"#231f20"},"sidebar":{"switchPoint":990},"boxedWidth":"1280px","stripes":{"stripe1":{"textColor":"#787d85","headerColor":"#3b3f4a"},"stripe2":{"textColor":"#8b9199","headerColor":"#ffffff"},"stripe3":{"textColor":"#ffffff","headerColor":"#ffffff"}}},"VCMobileScreenWidth":"768"};
var dtShare = {"shareButtonText":{"facebook":"Share on Facebook","twitter":"Tweet","pinterest":"Pin it","linkedin":"Share on Linkedin","whatsapp":"Share on Whatsapp"},"overlayOpacity":"85"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ktrs.com/wp-content/themes/dt-the7/js/above-the-fold.min.js?ver=8.2.0' id='dt-above-fold-js'></script>
<link rel="https://api.w.org/" href="https://ktrs.com/wp-json/" /><link rel="alternate" type="application/json" href="https://ktrs.com/wp-json/wp/v2/posts/3549391" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ktrs.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://ktrs.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://ktrs.com/?p=3549391' />
<link rel="alternate" type="application/json+oembed" href="https://ktrs.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fktrs.com%2Fex-st-louis-cop-sentenced-in-beating-of-undercover-officer%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://ktrs.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fktrs.com%2Fex-st-louis-cop-sentenced-in-beating-of-undercover-officer%2F&#038;format=xml" />
<!-- Lara's Google Analytics - https://www.xtraorbit.com/wordpress-google-analytics-dashboard-widget/ -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-41742785-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-41742785-1', { 'anonymize_ip': true });
</script>
<style type="text/css">.mstw-ss-table thead tr th, .mstw-ss-sw-tab-head th { 
} 
.mstw-ss-table tbody tr td { 
} 
.mstw-ss-table tbody tr:nth-child(odd) { 
} 
.mstw-ss-table tbody tr:nth-child(odd) a:link, .mstw-ss-table tbody tr:nth-child(odd) a:visited { 
} 
.mstw-ss-table tbody tr:nth-child(even) { 
} 
.mstw-ss-table tbody tr:nth-child(even) a:link, .mstw-ss-table tbody tr:nth-child(even) a:visited  { 
} 
.mstw-ss-home td, .mstw-ss-home td { 
} 
.mstw-ss-table tbody tr.mstw-ss-home:nth-child(even) a, .mstw-ss-table tbody tr.mstw-ss-home:nth-child(odd) a { 
} 
.mstw-cdt-block .mstw-ss-cdt-dtg { 
} 
.mstw-ss-cdt-opp-loc .mstw-ss-cdt-opponent, .mstw-ss-cdt-opp-loc .mstw-ss-cdt-opponent a, .mstw_ss_cdt_widget_class .mstw-ss-cdt-opp-loc .mstw-ss-cdt-opponent a { 
} 
.mstw-ss-cdt-opp-loc .mstw-ss-cdt-location, mstw-ss-cdt-opp-loc .mstw-ss-cdt-location a { 
} 
.mstw-ss-cdt-intro { 
} 
.mstw-ss-cdt-countdown { 
} 
.ss-slider .title, .ss-slider .full-schedule-link { 
} 
.ss-slider .full-schedule-link  a, .ss-slider .full-schedule-link  a:visited { 
} 
.ss-slider .box { 
} 
.ss-divider { 
} 
.schedule-slider { 
} 
.game-block .date { 
} 
.game-block .opponent, .game-block .opponent a, .game-block .opponent a:hover, .game-block .opponent a:visited { 
} 
.game-block .location, .game-block .location a, .game-block .location a:hover, .game-block .location a:visited { 
} 
.game-block .time-result { 
} 
.game-block .links, .game-block .links a, .game-block .links a:hover, .game-block .links a:visited  { 
} 
#ss-slider-right-arrow, #ss-slider-left-arrow { 
} 
div.sbt-header, div.sbt-next, div.sbt-prev, div.sbg-game-header { 
} 
h4.sbg-date-header, .sbg-date-header { 
} 
p.sbg-header-status, p.sbg-header-score { 
} 
p.sbg-team-name, p.sbg-team-score { 
} 
div.sbg-team.sbg-winner, .sbg-winner{ 
} 
div.sbg-team{ 
} 
div.sbt-game-header { 
} 
div.sbt-link a, div.sbt-link a:active, div.sbt-link a:visited { 
} 
div.sbt-link a:hover { 
} 
div.sbt-team { 
} 
div.sbt-ticker-content ul li { 
} 
p.sbt-team-name, p.sbt-team-score { 
} 
</style><script>
	jQuery(document).ready(function() {
        var rel = jQuery(".pl").attr("rel");
		jQuery("#online").load("https://ktrs.com/wp-content/plugins/personal-livescore/includes/pl-refresh.php?rel=" + rel);
		var refreshId = setInterval(function() {
			jQuery("#online").load("https://ktrs.com/wp-content/plugins/personal-livescore/includes/pl-refresh.php?randval=" + Math.random() + "&rel=" + rel);
		}, 600000);
	});
	</script>    <script type="text/javascript">
        if (typeof ajaxurl === "undefined") 
        var ajaxurl = 'https://ktrs.com/wp-admin/admin-ajax.php';
    </script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<meta name="generator" content="Powered by Slider Revolution 6.1.7 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<link rel="icon" href="https://ktrs.com/wp-content/uploads/2020/12/cropped-thumbnail_KTRS-blue-480-X-480-1-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://ktrs.com/wp-content/uploads/2020/12/cropped-thumbnail_KTRS-blue-480-X-480-1-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://ktrs.com/wp-content/uploads/2020/12/cropped-thumbnail_KTRS-blue-480-X-480-1-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://ktrs.com/wp-content/uploads/2020/12/cropped-thumbnail_KTRS-blue-480-X-480-1-270x270.jpg" />
<script type="text/javascript">function setREVStartSize(e){			
			try {								
				var pw = document.getElementById(e.c).parentNode.offsetWidth,
					newh;
				pw = pw===0 || isNaN(pw) ? window.innerWidth : pw;
				e.tabw = e.tabw===undefined ? 0 : parseInt(e.tabw);
				e.thumbw = e.thumbw===undefined ? 0 : parseInt(e.thumbw);
				e.tabh = e.tabh===undefined ? 0 : parseInt(e.tabh);
				e.thumbh = e.thumbh===undefined ? 0 : parseInt(e.thumbh);
				e.tabhide = e.tabhide===undefined ? 0 : parseInt(e.tabhide);
				e.thumbhide = e.thumbhide===undefined ? 0 : parseInt(e.thumbhide);
				e.mh = e.mh===undefined || e.mh=="" || e.mh==="auto" ? 0 : parseInt(e.mh,0);		
				if(e.layout==="fullscreen" || e.l==="fullscreen") 						
					newh = Math.max(e.mh,window.innerHeight);				
				else{					
					e.gw = Array.isArray(e.gw) ? e.gw : [e.gw];
					for (var i in e.rl) if (e.gw[i]===undefined || e.gw[i]===0) e.gw[i] = e.gw[i-1];					
					e.gh = e.el===undefined || e.el==="" || (Array.isArray(e.el) && e.el.length==0)? e.gh : e.el;
					e.gh = Array.isArray(e.gh) ? e.gh : [e.gh];
					for (var i in e.rl) if (e.gh[i]===undefined || e.gh[i]===0) e.gh[i] = e.gh[i-1];
										
					var nl = new Array(e.rl.length),
						ix = 0,						
						sl;					
					e.tabw = e.tabhide>=pw ? 0 : e.tabw;
					e.thumbw = e.thumbhide>=pw ? 0 : e.thumbw;
					e.tabh = e.tabhide>=pw ? 0 : e.tabh;
					e.thumbh = e.thumbhide>=pw ? 0 : e.thumbh;					
					for (var i in e.rl) nl[i] = e.rl[i]<window.innerWidth ? 0 : e.rl[i];
					sl = nl[0];									
					for (var i in nl) if (sl>nl[i] && nl[i]>0) { sl = nl[i]; ix=i;}															
					var m = pw>(e.gw[ix]+e.tabw+e.thumbw) ? 1 : (pw-(e.tabw+e.thumbw)) / (e.gw[ix]);					

					newh =  (e.type==="carousel" && e.justify==="true" ? e.gh[ix] : (e.gh[ix] * m)) + (e.tabh + e.thumbh);
				}			
				
				if(window.rs_init_css===undefined) window.rs_init_css = document.head.appendChild(document.createElement("style"));					
				document.getElementById(e.c).height = newh;
				window.rs_init_css.innerHTML += "#"+e.c+"_wrapper { height: "+newh+"px }";				
			} catch(e){
				console.log("Failure at Presize of Slider:" + e)
			}					   
		  };</script>
		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

#comments{display:none;}		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><meta property="og:image" content="https://ktrs.com/wp-content/uploads/2017/12/KTRS_Square_Logo.jpg"/><style id='the7-custom-inline-css' type='text/css'>
.sub-nav .menu-item i.fa,
.sub-nav .menu-item i.fas,
.sub-nav .menu-item i.far,
.sub-nav .menu-item i.fab {
	text-align: center;
	width: 1.25em;
}
</style>
</head>
<body class="post-template-default single single-post postid-3549391 single-format-standard wp-embed-responsive the7-core-ver-2.2.6 dt-responsive-on srcset-enabled btn-3d custom-btn-color custom-btn-hover-color floating-mobile-menu-icon top-header first-switch-logo-left first-switch-menu-right second-switch-logo-left second-switch-menu-right right-mobile-menu layzr-loading-on popup-message-style dt-fa-compatibility the7-ver-8.2.0 wpb-js-composer js-comp-ver-6.0.5.1 vc_responsive">
<!-- The7 8.2.0 -->

<div id="page" >
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

<div class="masthead classic-header justify bg-behind-menu logo-center widgets full-height medium-mobile-menu-icon mobile-menu-icon-bg-on dt-parent-menu-clickable show-device-logo show-mobile-logo"  role="banner">

	<div class="top-bar line-content top-bar-empty top-bar-line-hide">
	<div class="top-bar-bg" ></div>
	<div class="mini-widgets left-widgets"></div><div class="mini-widgets right-widgets"></div></div>

	<header class="header-bar">

		<div class="branding">
	<div id="site-title" class="assistive-text">The Big 550 KTRS</div>
	<div id="site-description" class="assistive-text">The Talk of Saint Louis</div>
	<a class="" href="https://ktrs.com/"><img class=" preload-me" src="https://ktrs.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-30-at-3.51.55-PM.png" srcset="https://ktrs.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-30-at-3.51.55-PM.png 1620w" width="1620" height="428"   sizes="1620px" alt="The Big 550 KTRS" /></a><div class="mini-widgets"></div><div class="mini-widgets"></div></div>

		<nav class="navigation">

			<ul id="primary-menu" class="main-nav underline-decoration from-centre-line level-arrows-on outside-item-remove-margin" role="navigation"><li class="home_menu menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-23 first has-children dt-mega-menu mega-auto-width mega-column-3"><a href='https://ktrs.com/' data-level='1'><span class="menu-item-text"><span class="menu-text">Home</span></span></a><div class="dt-mega-menu-wrap"><ul class="sub-nav hover-style-bg level-arrows-on"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6356 first has-children no-link dt-mega-parent wf-1-3"><a href='https://ktrs.com/about/' data-level='2'><span class="menu-item-text"><span class="menu-text">About KTRS</span></span></a><ul class="sub-nav hover-style-bg level-arrows-on"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63462 first"><a href='https://ktrs.com/newsletter/' data-level='3'><span class="menu-item-text"><span class="menu-text">Newsletter</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1493473 has-children no-link dt-mega-parent wf-1-3"><a href='https://ktrs.com/ktrs-cares/' data-level='2'><span class="menu-item-text"><span class="menu-text">KTRS Cares</span></span></a><ul class="sub-nav hover-style-bg level-arrows-on"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2683333 first"><a href='https://ktrs.com/backstoppers-radiothon/' data-level='3'><span class="menu-item-text"><span class="menu-text">BackStoppers Radiothon</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2971111"><a href='https://ktrs.com/good-news-in-the-lou/' data-level='3'><span class="menu-item-text"><span class="menu-text">Good News in the Lou</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2768262"><a href='https://ktrs.com/great-rivers-greenway/' data-level='3'><span class="menu-item-text"><span class="menu-text">Great Rivers Greenway</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1777104"><a href='https://ktrs.com/ktrs-pink-2/' data-level='3'><span class="menu-item-text"><span class="menu-text">KTRS Pink</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2643855"><a href='https://ktrs.com/ktrs-cares/red/' data-level='3'><span class="menu-item-text"><span class="menu-text">KTRS Red</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274580 no-link dt-mega-parent wf-1-3"><a href='https://ktrs.com/fcc/' data-level='2'><span class="menu-item-text"><span class="menu-text">FCC Public Files</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1845223 no-link dt-mega-parent wf-1-3"><a href='https://ktrs.com/annual-eeo-reports/' data-level='2'><span class="menu-item-text"><span class="menu-text">Annual EEO Reports</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-582685 no-link dt-mega-parent wf-1-3"><a href='https://ktrs.com/privacy-policy/' data-level='2'><span class="menu-item-text"><span class="menu-text">Privacy Policy</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-582684 no-link dt-mega-parent wf-1-3"><a href='https://ktrs.com/tos-and-privacy-policies/' data-level='2'><span class="menu-item-text"><span class="menu-text">Terms of Use</span></span></a></li> </ul></div></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4335"><a href='https://ktrs.com/stream/' data-level='1'><span class="menu-item-text"><span class="menu-text">LISTEN LIVE</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-576131 has-children dt-mega-menu mega-auto-width mega-column-3"><a href='https://ktrs.com/shows/' data-level='1'><span class="menu-item-text"><span class="menu-text">Shows</span></span></a><div class="dt-mega-menu-wrap"><ul class="sub-nav hover-style-bg level-arrows-on"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-277 first has-children no-link dt-mega-parent wf-1-3"><a data-level='2'><span class="menu-item-text"><span class="menu-text">Weekday Shows</span></span></a><ul class="sub-nav hover-style-bg level-arrows-on"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19855 first"><a href='https://ktrs.com/the-big-sports-show/' data-level='3'><span class="menu-item-text"><span class="menu-text">Big Sports Show</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43"><a href='https://ktrs.com/carneyshow/' data-level='3'><span class="menu-item-text"><span class="menu-text">Carney Show</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46"><a href='https://ktrs.com/farmer-dave/' data-level='3'><span class="menu-item-text"><span class="menu-text">Farmer Dave</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1802"><a href='https://ktrs.com/first-light/' data-level='3'><span class="menu-item-text"><span class="menu-text">First Light</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1127559"><a href='https://ktrs.com/heidiandjosh/' data-level='3'><span class="menu-item-text"><span class="menu-text">Heidi Glaus Show with Josh Gilbert</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44884"><a href='https://ktrs.com/jenniferwendy/' data-level='3'><span class="menu-item-text"><span class="menu-text">Jennifer &#038; Wendy</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1799"><a href='https://ktrs.com/the-jim-bohannon-show/' data-level='3'><span class="menu-item-text"><span class="menu-text">Jim Bohannon Show</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45"><a href='https://ktrs.com/mcgraw-milhaven/' data-level='3'><span class="menu-item-text"><span class="menu-text">McGraw Show</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-310754"><a href='https://ktrs.com/stlintheknow/' data-level='3'><span class="menu-item-text"><span class="menu-text">St. Louis In the Know with Ray Hartmann</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-564400 has-children no-link dt-mega-parent wf-1-3"><a href='https://ktrs.com/category/shows/saturdayshows/' data-level='2'><span class="menu-item-text"><span class="menu-text">Saturday Shows</span></span></a><ul class="sub-nav hover-style-bg level-arrows-on"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-305671 first"><a href='https://ktrs.com/girl-talk/' data-level='3'><span class="menu-item-text"><span class="menu-text">Girl Talk</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-282"><a href='https://ktrs.com/insideoutshow/' data-level='3'><span class="menu-item-text"><span class="menu-text">Inside Out Show</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3505216"><a href='https://ktrs.com/keep-whats-yours/' data-level='3'><span class="menu-item-text"><span class="menu-text">Keep What’s Yours</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-322702"><a href='https://ktrs.com/maxonmovies/' data-level='3'><span class="menu-item-text"><span class="menu-text">Max On Movies</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-318290"><a href='https://ktrs.com/purinaanimaladvice/' data-level='3'><span class="menu-item-text"><span class="menu-text">Purina Animal Advice</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1371134"><a href='https://ktrs.com/premier-estate-income-planning/' data-level='3'><span class="menu-item-text"><span class="menu-text">Retirement on Your Own Terms</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-286"><a href='https://ktrs.com/saturday-morning-wake-up/' data-level='3'><span class="menu-item-text"><span class="menu-text">Saturday Morning Wake Up</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-290"><a href='https://ktrs.com/straight-talk-on-retirement/' data-level='3'><span class="menu-item-text"><span class="menu-text">Straight Talk on Retirement</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-322694"><a href='https://ktrs.com/thanks-for-the-memories/' data-level='3'><span class="menu-item-text"><span class="menu-text">Thanks for the Memories</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-280"><a href='https://ktrs.com/when-retirement-happens/' data-level='3'><span class="menu-item-text"><span class="menu-text">When Retirement Happens</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-472608"><a href='https://ktrs.com/yardsale/' data-level='3'><span class="menu-item-text"><span class="menu-text">Yard Sale</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-564401 has-children no-link dt-mega-parent wf-1-3"><a href='https://ktrs.com/category/shows/sundayshows/' data-level='2'><span class="menu-item-text"><span class="menu-text">Sunday Shows</span></span></a><ul class="sub-nav hover-style-bg level-arrows-on"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-322689 first"><a href='https://ktrs.com/the-big-sports-show/' data-level='3'><span class="menu-item-text"><span class="menu-text">Big Sports Show</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2013"><a href='https://ktrs.com/fairways-and-greens/' data-level='3'><span class="menu-item-text"><span class="menu-text">Fairways and Greens</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2970395"><a href='https://ktrs.com/geek-to-me/' data-level='3'><span class="menu-item-text"><span class="menu-text">Geek To Me</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-297"><a href='https://ktrs.com/ktrsoutdoors/' data-level='3'><span class="menu-item-text"><span class="menu-text">KTRS Outdoors</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-305424"><a href='https://ktrs.com/marvinmitchell/' data-level='3'><span class="menu-item-text"><span class="menu-text">Marvin Mitchell</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-291"><a href='https://ktrs.com/money-talk/' data-level='3'><span class="menu-item-text"><span class="menu-text">Money Talk</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24745"><a href='https://ktrs.com/mortgages-and-more/' data-level='3'><span class="menu-item-text"><span class="menu-text">Mortgages and More</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-322697"><a href='https://ktrs.com/thanks-for-the-memories/' data-level='3'><span class="menu-item-text"><span class="menu-text">Thanks for the Memories</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2528173"><a href='https://ktrs.com/the-f-word/' data-level='3'><span class="menu-item-text"><span class="menu-text">The F Word</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2915873"><a href='https://ktrs.com/veterans-radio-network/' data-level='3'><span class="menu-item-text"><span class="menu-text">Vet Time in America</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3190885"><a href='https://ktrs.com/what-retirement-means-to-you/' data-level='3'><span class="menu-item-text"><span class="menu-text">What Retirement Means to You</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-322684"><a href='https://ktrs.com/when-retirement-happens/' data-level='3'><span class="menu-item-text"><span class="menu-text">When Retirement Happens</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1921361"><a href='https://ktrs.com/your-retirement-professors/' data-level='3'><span class="menu-item-text"><span class="menu-text">Your Retirement Professors</span></span></a></li> </ul></li> </ul></div></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1168033 has-children"><a href='https://ktrs.com/category/local/' data-level='1'><span class="menu-item-text"><span class="menu-text">News</span></span></a><ul class="sub-nav hover-style-bg level-arrows-on"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48992 first"><a href='https://ktrs.com/category/local/' data-level='2'><span class="menu-item-text"><span class="menu-text">Local</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21949"><a href='https://ktrs.com/category/national/' data-level='2'><span class="menu-item-text"><span class="menu-text">National</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-49148 has-children"><a href='https://ktrs.com/category/sports/' data-level='1'><span class="menu-item-text"><span class="menu-text">Sports</span></span></a><ul class="sub-nav hover-style-bg level-arrows-on"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1836266 first"><a href='https://ktrs.com/athlete-of-the-week/' data-level='2'><span class="menu-item-text"><span class="menu-text">Athlete of the Week</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49149"><a href='https://ktrs.com/category/sports/mizzou-tigers/' data-level='2'><span class="menu-item-text"><span class="menu-text">Mizzou Tigers</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49152"><a href='https://ktrs.com/category/sports/st-louis-university-billikens/' data-level='2'><span class="menu-item-text"><span class="menu-text">SLU Billikens</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49153"><a href='https://ktrs.com/category/sports/st-louis-blues-hockey/' data-level='2'><span class="menu-item-text"><span class="menu-text">St. Louis Blues</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1309452"><a href='https://ktrs.com/category/sports/st-louis-cardinals-sports/' data-level='2'><span class="menu-item-text"><span class="menu-text">St. Louis Cardinals</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1514949"><a href='https://ktrs.com/category/sports/st-louis-city-sc/' data-level='2'><span class="menu-item-text"><span class="menu-text">St. Louis City SC</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3549198"><a href='https://ktrs.com/stlsoccerweekly/' data-level='2'><span class="menu-item-text"><span class="menu-text">St. Louis Soccer Weekly</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2279 has-children"><a href='https://ktrs.com/events/' data-level='1'><span class="menu-item-text"><span class="menu-text">Events</span></span></a><ul class="sub-nav hover-style-bg level-arrows-on"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31171 first"><a href='https://ktrs.com/events/' data-level='2'><span class="menu-item-text"><span class="menu-text">Events Calendar</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21980 has-children"><a href='https://ktrs.com/contactktrs' data-level='1'><span class="menu-item-text"><span class="menu-text">Connect</span></span></a><ul class="sub-nav hover-style-bg level-arrows-on"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3973 first"><a href='https://ktrs.com/advertise-on-ktrs/' data-level='2'><span class="menu-item-text"><span class="menu-text">Advertise on KTRS</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50"><a href='https://ktrs.com/contactktrs/' data-level='2'><span class="menu-item-text"><span class="menu-text">Contact KTRS</span></span></a></li> </ul></li> </ul>
			<div class="mini-widgets"><div class="soc-ico show-on-desktop in-top-bar-right in-top-bar custom-bg disabled-border border-off hover-accent-bg hover-disabled-border  hover-border-off"><a title="Twitter" href="https://twitter.com/550KTRS" target="_blank" class="twitter"><span class="soc-font-icon"></span><span class="screen-reader-text">Twitter</span></a><a title="Facebook" href="https://www.facebook.com/550ktrs" target="_blank" class="facebook"><span class="soc-font-icon"></span><span class="screen-reader-text">Facebook</span></a><a title="Instagram" href="https://www.instagram.com/550ktrs/" target="_blank" class="instagram"><span class="soc-font-icon"></span><span class="screen-reader-text">Instagram</span></a><a title="SoundCloud" href="https://soundcloud.com/550ktrs/tracks" target="_blank" class="soundcloud"><span class="soc-font-icon"></span><span class="screen-reader-text">SoundCloud</span></a></div></div>
		</nav>

	</header>

</div>
<div class='dt-close-mobile-menu-icon'><span></span></div>
<div class='dt-mobile-header'>
	<ul id="mobile-menu" class="mobile-main-nav" role="navigation">
		<li class="home_menu menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-23 first has-children dt-mega-menu mega-auto-width mega-column-3"><a href='https://ktrs.com/' data-level='1'><span class="menu-item-text"><span class="menu-text">Home</span></span></a><div class="dt-mega-menu-wrap"><ul class="sub-nav hover-style-bg level-arrows-on"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6356 first has-children no-link dt-mega-parent wf-1-3"><a href='https://ktrs.com/about/' data-level='2'><span class="menu-item-text"><span class="menu-text">About KTRS</span></span></a><ul class="sub-nav hover-style-bg level-arrows-on"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63462 first"><a href='https://ktrs.com/newsletter/' data-level='3'><span class="menu-item-text"><span class="menu-text">Newsletter</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1493473 has-children no-link dt-mega-parent wf-1-3"><a href='https://ktrs.com/ktrs-cares/' data-level='2'><span class="menu-item-text"><span class="menu-text">KTRS Cares</span></span></a><ul class="sub-nav hover-style-bg level-arrows-on"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2683333 first"><a href='https://ktrs.com/backstoppers-radiothon/' data-level='3'><span class="menu-item-text"><span class="menu-text">BackStoppers Radiothon</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2971111"><a href='https://ktrs.com/good-news-in-the-lou/' data-level='3'><span class="menu-item-text"><span class="menu-text">Good News in the Lou</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2768262"><a href='https://ktrs.com/great-rivers-greenway/' data-level='3'><span class="menu-item-text"><span class="menu-text">Great Rivers Greenway</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1777104"><a href='https://ktrs.com/ktrs-pink-2/' data-level='3'><span class="menu-item-text"><span class="menu-text">KTRS Pink</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2643855"><a href='https://ktrs.com/ktrs-cares/red/' data-level='3'><span class="menu-item-text"><span class="menu-text">KTRS Red</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274580 no-link dt-mega-parent wf-1-3"><a href='https://ktrs.com/fcc/' data-level='2'><span class="menu-item-text"><span class="menu-text">FCC Public Files</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1845223 no-link dt-mega-parent wf-1-3"><a href='https://ktrs.com/annual-eeo-reports/' data-level='2'><span class="menu-item-text"><span class="menu-text">Annual EEO Reports</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-582685 no-link dt-mega-parent wf-1-3"><a href='https://ktrs.com/privacy-policy/' data-level='2'><span class="menu-item-text"><span class="menu-text">Privacy Policy</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-582684 no-link dt-mega-parent wf-1-3"><a href='https://ktrs.com/tos-and-privacy-policies/' data-level='2'><span class="menu-item-text"><span class="menu-text">Terms of Use</span></span></a></li> </ul></div></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4335"><a href='https://ktrs.com/stream/' data-level='1'><span class="menu-item-text"><span class="menu-text">LISTEN LIVE</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-576131 has-children dt-mega-menu mega-auto-width mega-column-3"><a href='https://ktrs.com/shows/' data-level='1'><span class="menu-item-text"><span class="menu-text">Shows</span></span></a><div class="dt-mega-menu-wrap"><ul class="sub-nav hover-style-bg level-arrows-on"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-277 first has-children no-link dt-mega-parent wf-1-3"><a data-level='2'><span class="menu-item-text"><span class="menu-text">Weekday Shows</span></span></a><ul class="sub-nav hover-style-bg level-arrows-on"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19855 first"><a href='https://ktrs.com/the-big-sports-show/' data-level='3'><span class="menu-item-text"><span class="menu-text">Big Sports Show</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43"><a href='https://ktrs.com/carneyshow/' data-level='3'><span class="menu-item-text"><span class="menu-text">Carney Show</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46"><a href='https://ktrs.com/farmer-dave/' data-level='3'><span class="menu-item-text"><span class="menu-text">Farmer Dave</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1802"><a href='https://ktrs.com/first-light/' data-level='3'><span class="menu-item-text"><span class="menu-text">First Light</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1127559"><a href='https://ktrs.com/heidiandjosh/' data-level='3'><span class="menu-item-text"><span class="menu-text">Heidi Glaus Show with Josh Gilbert</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44884"><a href='https://ktrs.com/jenniferwendy/' data-level='3'><span class="menu-item-text"><span class="menu-text">Jennifer &#038; Wendy</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1799"><a href='https://ktrs.com/the-jim-bohannon-show/' data-level='3'><span class="menu-item-text"><span class="menu-text">Jim Bohannon Show</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45"><a href='https://ktrs.com/mcgraw-milhaven/' data-level='3'><span class="menu-item-text"><span class="menu-text">McGraw Show</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-310754"><a href='https://ktrs.com/stlintheknow/' data-level='3'><span class="menu-item-text"><span class="menu-text">St. Louis In the Know with Ray Hartmann</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-564400 has-children no-link dt-mega-parent wf-1-3"><a href='https://ktrs.com/category/shows/saturdayshows/' data-level='2'><span class="menu-item-text"><span class="menu-text">Saturday Shows</span></span></a><ul class="sub-nav hover-style-bg level-arrows-on"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-305671 first"><a href='https://ktrs.com/girl-talk/' data-level='3'><span class="menu-item-text"><span class="menu-text">Girl Talk</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-282"><a href='https://ktrs.com/insideoutshow/' data-level='3'><span class="menu-item-text"><span class="menu-text">Inside Out Show</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3505216"><a href='https://ktrs.com/keep-whats-yours/' data-level='3'><span class="menu-item-text"><span class="menu-text">Keep What’s Yours</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-322702"><a href='https://ktrs.com/maxonmovies/' data-level='3'><span class="menu-item-text"><span class="menu-text">Max On Movies</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-318290"><a href='https://ktrs.com/purinaanimaladvice/' data-level='3'><span class="menu-item-text"><span class="menu-text">Purina Animal Advice</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1371134"><a href='https://ktrs.com/premier-estate-income-planning/' data-level='3'><span class="menu-item-text"><span class="menu-text">Retirement on Your Own Terms</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-286"><a href='https://ktrs.com/saturday-morning-wake-up/' data-level='3'><span class="menu-item-text"><span class="menu-text">Saturday Morning Wake Up</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-290"><a href='https://ktrs.com/straight-talk-on-retirement/' data-level='3'><span class="menu-item-text"><span class="menu-text">Straight Talk on Retirement</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-322694"><a href='https://ktrs.com/thanks-for-the-memories/' data-level='3'><span class="menu-item-text"><span class="menu-text">Thanks for the Memories</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-280"><a href='https://ktrs.com/when-retirement-happens/' data-level='3'><span class="menu-item-text"><span class="menu-text">When Retirement Happens</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-472608"><a href='https://ktrs.com/yardsale/' data-level='3'><span class="menu-item-text"><span class="menu-text">Yard Sale</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-564401 has-children no-link dt-mega-parent wf-1-3"><a href='https://ktrs.com/category/shows/sundayshows/' data-level='2'><span class="menu-item-text"><span class="menu-text">Sunday Shows</span></span></a><ul class="sub-nav hover-style-bg level-arrows-on"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-322689 first"><a href='https://ktrs.com/the-big-sports-show/' data-level='3'><span class="menu-item-text"><span class="menu-text">Big Sports Show</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2013"><a href='https://ktrs.com/fairways-and-greens/' data-level='3'><span class="menu-item-text"><span class="menu-text">Fairways and Greens</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2970395"><a href='https://ktrs.com/geek-to-me/' data-level='3'><span class="menu-item-text"><span class="menu-text">Geek To Me</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-297"><a href='https://ktrs.com/ktrsoutdoors/' data-level='3'><span class="menu-item-text"><span class="menu-text">KTRS Outdoors</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-305424"><a href='https://ktrs.com/marvinmitchell/' data-level='3'><span class="menu-item-text"><span class="menu-text">Marvin Mitchell</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-291"><a href='https://ktrs.com/money-talk/' data-level='3'><span class="menu-item-text"><span class="menu-text">Money Talk</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24745"><a href='https://ktrs.com/mortgages-and-more/' data-level='3'><span class="menu-item-text"><span class="menu-text">Mortgages and More</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-322697"><a href='https://ktrs.com/thanks-for-the-memories/' data-level='3'><span class="menu-item-text"><span class="menu-text">Thanks for the Memories</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2528173"><a href='https://ktrs.com/the-f-word/' data-level='3'><span class="menu-item-text"><span class="menu-text">The F Word</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2915873"><a href='https://ktrs.com/veterans-radio-network/' data-level='3'><span class="menu-item-text"><span class="menu-text">Vet Time in America</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3190885"><a href='https://ktrs.com/what-retirement-means-to-you/' data-level='3'><span class="menu-item-text"><span class="menu-text">What Retirement Means to You</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-322684"><a href='https://ktrs.com/when-retirement-happens/' data-level='3'><span class="menu-item-text"><span class="menu-text">When Retirement Happens</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1921361"><a href='https://ktrs.com/your-retirement-professors/' data-level='3'><span class="menu-item-text"><span class="menu-text">Your Retirement Professors</span></span></a></li> </ul></li> </ul></div></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1168033 has-children"><a href='https://ktrs.com/category/local/' data-level='1'><span class="menu-item-text"><span class="menu-text">News</span></span></a><ul class="sub-nav hover-style-bg level-arrows-on"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48992 first"><a href='https://ktrs.com/category/local/' data-level='2'><span class="menu-item-text"><span class="menu-text">Local</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21949"><a href='https://ktrs.com/category/national/' data-level='2'><span class="menu-item-text"><span class="menu-text">National</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-49148 has-children"><a href='https://ktrs.com/category/sports/' data-level='1'><span class="menu-item-text"><span class="menu-text">Sports</span></span></a><ul class="sub-nav hover-style-bg level-arrows-on"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1836266 first"><a href='https://ktrs.com/athlete-of-the-week/' data-level='2'><span class="menu-item-text"><span class="menu-text">Athlete of the Week</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49149"><a href='https://ktrs.com/category/sports/mizzou-tigers/' data-level='2'><span class="menu-item-text"><span class="menu-text">Mizzou Tigers</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49152"><a href='https://ktrs.com/category/sports/st-louis-university-billikens/' data-level='2'><span class="menu-item-text"><span class="menu-text">SLU Billikens</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49153"><a href='https://ktrs.com/category/sports/st-louis-blues-hockey/' data-level='2'><span class="menu-item-text"><span class="menu-text">St. Louis Blues</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1309452"><a href='https://ktrs.com/category/sports/st-louis-cardinals-sports/' data-level='2'><span class="menu-item-text"><span class="menu-text">St. Louis Cardinals</span></span></a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1514949"><a href='https://ktrs.com/category/sports/st-louis-city-sc/' data-level='2'><span class="menu-item-text"><span class="menu-text">St. Louis City SC</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3549198"><a href='https://ktrs.com/stlsoccerweekly/' data-level='2'><span class="menu-item-text"><span class="menu-text">St. Louis Soccer Weekly</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2279 has-children"><a href='https://ktrs.com/events/' data-level='1'><span class="menu-item-text"><span class="menu-text">Events</span></span></a><ul class="sub-nav hover-style-bg level-arrows-on"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31171 first"><a href='https://ktrs.com/events/' data-level='2'><span class="menu-item-text"><span class="menu-text">Events Calendar</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21980 has-children"><a href='https://ktrs.com/contactktrs' data-level='1'><span class="menu-item-text"><span class="menu-text">Connect</span></span></a><ul class="sub-nav hover-style-bg level-arrows-on"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3973 first"><a href='https://ktrs.com/advertise-on-ktrs/' data-level='2'><span class="menu-item-text"><span class="menu-text">Advertise on KTRS</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50"><a href='https://ktrs.com/contactktrs/' data-level='2'><span class="menu-item-text"><span class="menu-text">Contact KTRS</span></span></a></li> </ul></li> 	</ul>
	<div class='mobile-mini-widgets-in-menu'></div>
</div>




<div id="main" class="sidebar-right sidebar-divider-off"  >

	
	<div class="main-gradient"></div>
	<div class="wf-wrap" >
	<div class="wf-container-main">

	

			<div id="content" class="content" role="main">

				
<article id="post-3549391" class="vertical-fancy-style post-3549391 post type-post status-publish format-standard has-post-thumbnail category-home-local category-local category-news tag-jason-stockley tag-luther-hall tag-randy-hays tag-st-louis-metropolitan-police-department category-15104 category-21420 category-21026 description-off">

	<div class="post-thumbnail"><div class="fancy-date"><a title="6:54 am" href="https://ktrs.com/2021/07/14/" rel="nofollow"><span class="entry-month">Jul</span><span class="entry-date updated">14</span><span class="entry-year">2021</span></a></div><span class="fancy-categories"><a href="https://ktrs.com/category/home-local/" rel="category tag">Home - Local</a><a href="https://ktrs.com/category/local/" rel="category tag">Local</a><a href="https://ktrs.com/category/news/" rel="category tag" style="background-color:#;color:#;">News</a></span><img class="preload-me lazy-load" src="data:image/svg+xml,%3Csvg%20xmlns%3D&#39;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#39;%20viewBox%3D&#39;0%200%20512%20256&#39;%2F%3E" data-src="https://ktrs.com/wp-content/uploads/2020/12/cropped-thumbnail_KTRS-blue-480-X-480-1-512x256.jpg" data-srcset="https://ktrs.com/wp-content/uploads/2020/12/cropped-thumbnail_KTRS-blue-480-X-480-1-512x256.jpg 512w" width="512" height="256"  title="cropped-thumbnail_KTRS-blue-480-X-480-1.jpg" alt="" /></div><div class="entry-content">
<p>ST. LOUIS (AP) — A former St. Louis police officer has been sentenced to more than four years in prison in the beating of a Black, undercover officer during a protest in St. Louis. Thirty-four-year-old Randy Hays was sentenced Tuesday to 52 months in prison. He pleaded guilty in November 2019 to using unreasonable and excessive force in the beating of officer Luther Hall. Prosecutors say the officers believed Hall was a protester in a crowd following the acquittal of Jason Stockley, a white officer accused of killing a Black suspect. Hays is one of four officers charged in Hill&#8217;s beating.</p>
</div><div class="single-related-posts"><h3>Related Posts</h3><section class="items-grid"><div class=" related-item"><article class="post-format-standard"><div class="mini-post-img"><a class="alignleft post-rollover layzr-bg" href="https://ktrs.com/senate-democrats-3-5t-budget-deal-backs-up-bidens-goals/" aria-label="Post image"><img class="preload-me lazy-load" src="data:image/svg+xml,%3Csvg%20xmlns%3D&#39;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#39;%20viewBox%3D&#39;0%200%20110%2080&#39;%2F%3E" data-src="https://ktrs.com/wp-content/uploads/2021/07/Schumer0713-110x80.jpg" data-srcset="https://ktrs.com/wp-content/uploads/2021/07/Schumer0713-110x80.jpg 110w, https://ktrs.com/wp-content/uploads/2021/07/Schumer0713-220x160.jpg 220w" width="110" height="80"  alt="" /></a></div><div class="post-content"><a href="https://ktrs.com/senate-democrats-3-5t-budget-deal-backs-up-bidens-goals/">Senate Democrats&#8217; $3.5T Budget Deal Backs up Biden&#8217;s Goals</a><br /><time class="text-secondary" datetime="2021-07-14T06:58:11-05:00">July 14, 2021</time></div></article></div><div class=" related-item"><article class="post-format-standard"><div class="mini-post-img"><a class="alignleft post-rollover layzr-bg" href="https://ktrs.com/missouri-governor-health-officials-play-covid-19-blame-game/" aria-label="Post image"><img class="preload-me lazy-load" src="data:image/svg+xml,%3Csvg%20xmlns%3D&#39;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#39;%20viewBox%3D&#39;0%200%20110%2080&#39;%2F%3E" data-src="https://ktrs.com/wp-content/uploads/2021/07/Parson-mics-110x80.jpg" data-srcset="https://ktrs.com/wp-content/uploads/2021/07/Parson-mics-110x80.jpg 110w, https://ktrs.com/wp-content/uploads/2021/07/Parson-mics-220x160.jpg 220w" width="110" height="80"  alt="" /></a></div><div class="post-content"><a href="https://ktrs.com/missouri-governor-health-officials-play-covid-19-blame-game/">Missouri governor: Health officials play COVID-19 blame game</a><br /><time class="text-secondary" datetime="2021-07-13T16:31:11-05:00">July 13, 2021</time></div></article></div><div class=" related-item"><article class="post-format-standard"><div class="mini-post-img"><a class="alignleft post-rollover layzr-bg" href="https://ktrs.com/parson-signs-off-on-first-missouri-gas-tax-hike-in-decades/" aria-label="Post image"><img class="preload-me lazy-load" src="data:image/svg+xml,%3Csvg%20xmlns%3D&#39;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#39;%20viewBox%3D&#39;0%200%20110%2080&#39;%2F%3E" data-src="https://ktrs.com/wp-content/uploads/2021/07/Parson-gas-110x80.jpg" data-srcset="https://ktrs.com/wp-content/uploads/2021/07/Parson-gas-110x80.jpg 110w, https://ktrs.com/wp-content/uploads/2021/07/Parson-gas-220x160.jpg 220w" width="110" height="80"  alt="" /></a></div><div class="post-content"><a href="https://ktrs.com/parson-signs-off-on-first-missouri-gas-tax-hike-in-decades/">Parson signs off on first Missouri gas tax hike in decades</a><br /><time class="text-secondary" datetime="2021-07-13T11:46:08-05:00">July 13, 2021</time></div></article></div><div class=" related-item"><article class="post-format-standard"><div class="mini-post-img"><a class="alignleft post-rollover layzr-bg" href="https://ktrs.com/in-long-awaited-speech-biden-to-decry-voting-restrictions/" aria-label="Post image"><img class="preload-me lazy-load" src="data:image/svg+xml,%3Csvg%20xmlns%3D&#39;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#39;%20viewBox%3D&#39;0%200%20110%2080&#39;%2F%3E" data-src="https://ktrs.com/wp-content/uploads/2021/07/Biden0712-110x80.jpg" data-srcset="https://ktrs.com/wp-content/uploads/2021/07/Biden0712-110x80.jpg 110w, https://ktrs.com/wp-content/uploads/2021/07/Biden0712-220x160.jpg 220w" width="110" height="80"  alt="" /></a></div><div class="post-content"><a href="https://ktrs.com/in-long-awaited-speech-biden-to-decry-voting-restrictions/">In Long-Awaited Speech, Biden to Decry Voting Restrictions</a><br /><time class="text-secondary" datetime="2021-07-13T05:59:33-05:00">July 13, 2021</time></div></article></div><div class=" related-item"><article class="post-format-standard"><div class="mini-post-img"><a class="alignleft post-rollover layzr-bg" href="https://ktrs.com/parson-to-sign-bill-raising-gas-tax-for-1st-time-in-decades/" aria-label="Post image"><img class="preload-me lazy-load" src="data:image/svg+xml,%3Csvg%20xmlns%3D&#39;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#39;%20viewBox%3D&#39;0%200%20110%2080&#39;%2F%3E" data-src="https://ktrs.com/wp-content/uploads/2021/07/Parson011121-110x80.jpg" data-srcset="https://ktrs.com/wp-content/uploads/2021/07/Parson011121-110x80.jpg 110w, https://ktrs.com/wp-content/uploads/2021/07/Parson011121-220x160.jpg 220w" width="110" height="80"  alt="" /></a></div><div class="post-content"><a href="https://ktrs.com/parson-to-sign-bill-raising-gas-tax-for-1st-time-in-decades/">Parson to Sign Bill Raising Gas Tax for 1st Time in Decades</a><br /><time class="text-secondary" datetime="2021-07-13T05:51:29-05:00">July 13, 2021</time></div></article></div><div class=" related-item"><article class="post-format-standard"><div class="mini-post-img"><a class="alignleft post-rollover layzr-bg" href="https://ktrs.com/missouri-woman-serving-life-sentence-charged-in-2nd-murder/" aria-label="Post image"><img class="preload-me lazy-load" src="data:image/svg+xml,%3Csvg%20xmlns%3D&#39;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#39;%20viewBox%3D&#39;0%200%20110%2080&#39;%2F%3E" data-src="https://ktrs.com/wp-content/uploads/2021/07/Lincoln-County-Prosecutor-Michael-Wood-Photo-By-Jill-Enders-scaled-110x80.jpg" data-srcset="https://ktrs.com/wp-content/uploads/2021/07/Lincoln-County-Prosecutor-Michael-Wood-Photo-By-Jill-Enders-scaled-110x80.jpg 110w, https://ktrs.com/wp-content/uploads/2021/07/Lincoln-County-Prosecutor-Michael-Wood-Photo-By-Jill-Enders-scaled-220x160.jpg 220w" width="110" height="80"  alt="" /></a></div><div class="post-content"><a href="https://ktrs.com/missouri-woman-serving-life-sentence-charged-in-2nd-murder/">Missouri woman serving life sentence charged in 2nd murder</a><br /><time class="text-secondary" datetime="2021-07-12T17:07:01-05:00">July 12, 2021</time></div></article></div></section></div>
</article>

	<div id="comments" class="comments-area">

	
		
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/ex-st-louis-cop-sentenced-in-beating-of-undercover-officer/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=ex-st-louis-cop-sentenced-in-beating-of-undercover-officer#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in text-small">You must be <a href="https://ktrs.com/wp-login.php?redirect_to=https%3A%2F%2Fktrs.com%2Fex-st-louis-cop-sentenced-in-beating-of-undercover-officer%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
	</div><!-- #comments .comments-area -->

			</div><!-- #content -->

			
	<aside id="sidebar" class="sidebar solid-bg">
		<div class="sidebar-content">
			<section id="text-273" class="widget widget_text"><div class="widget-title">Twitter</div>			<div class="textwidget"><p><a class="twitter-timeline" data-width="1200" data-height="1000" data-dnt="true" href="https://twitter.com/550KTRS?ref_src=twsrc%5Etfw">Tweets by 550KTRS</a><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
</div>
		</section>		</div>
	</aside><!-- #sidebar -->


			</div><!-- .wf-container -->
		</div><!-- .wf-wrap -->

	
	</div><!-- #main -->

	

	
	<!-- !Footer -->
	<footer id="footer" class="footer">

		
<!-- !Bottom-bar -->
<div id="bottom-bar" class="logo-left" role="contentinfo">
    <div class="wf-wrap">
        <div class="wf-container-bottom">

			
                <div class="wf-float-left">

					Copyright 2019 KTRS The Big 550 - All Rights Reserved
                </div>

			
            <div class="wf-float-right">

				<div class="mini-nav"><ul id="bottom-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-49071 first has-children"><a href='https://ktrs.com/' data-level='1'><span class="menu-item-text"><span class="menu-text">Home</span></span></a><ul class="footer-sub-nav hover-style-bg level-arrows-on"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49072 first"><a href='https://ktrs.com/about/' data-level='2'><span class="menu-item-text"><span class="menu-text">About KTRS</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49073"><a href='https://ktrs.com/advertise-on-ktrs/' data-level='2'><span class="menu-item-text"><span class="menu-text">Advertise On KTRS</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49074"><a href='https://ktrs.com/contactktrs/' data-level='2'><span class="menu-item-text"><span class="menu-text">Contact KTRS</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49075"><a href='https://ktrs.com/ktrs-the-big-550-newsletter-2016/' data-level='2'><span class="menu-item-text"><span class="menu-text">May Newsletter</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49076"><a href='https://ktrs.com/ktrs-cares/' data-level='2'><span class="menu-item-text"><span class="menu-text">KTRS Cares</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49120"><a href='https://ktrs.com/category/local/' data-level='1'><span class="menu-item-text"><span class="menu-text">Local</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49121"><a href='https://ktrs.com/category/national/' data-level='1'><span class="menu-item-text"><span class="menu-text">National</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-49122 has-children"><a href='https://ktrs.com/category/menu-live/' data-level='1'><span class="menu-item-text"><span class="menu-text">Sports</span></span></a><ul class="footer-sub-nav hover-style-bg level-arrows-on"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49123 first"><a href='https://ktrs.com/category/sports/st-louis-university-billikens/' data-level='2'><span class="menu-item-text"><span class="menu-text">Saint Louis University Billikens</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49124"><a href='https://ktrs.com/category/sports/mizzou-tigers/' data-level='2'><span class="menu-item-text"><span class="menu-text">Mizzou Tigers Football</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49125"><a href='https://ktrs.com/category/sports/st-louis-blues-hockey/' data-level='2'><span class="menu-item-text"><span class="menu-text">St Louis Blues Hockey</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49126"><a href='https://ktrs.com/category/sports/rams/' data-level='2'><span class="menu-item-text"><span class="menu-text">Rams</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49127"><a href='https://ktrs.com/category/sports/st-louis-football-club/' data-level='2'><span class="menu-item-text"><span class="menu-text">Saint Louis FC</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-49128 has-children"><a href='https://ktrs.com/events/' data-level='1'><span class="menu-item-text"><span class="menu-text">More</span></span></a><ul class="footer-sub-nav hover-style-bg level-arrows-on"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-49129 first has-children"><a href='https://ktrs.com/events/' data-level='2'><span class="menu-item-text"><span class="menu-text">Events</span></span></a><ul class="footer-sub-nav hover-style-bg level-arrows-on"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49130 first"><a href='https://ktrs.com/events/' data-level='3'><span class="menu-item-text"><span class="menu-text">Event Calender</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49132"><a href='https://ktrs.com/category/viral-videos/' data-level='2'><span class="menu-item-text"><span class="menu-text">Viral Video</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49133"><a href='https://ktrs.com/category/personality-interviews/' data-level='2'><span class="menu-item-text"><span class="menu-text">Personality Interviews</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49135"><a href='https://ktrs.com/ktrs-streaming/' data-level='1'><span class="menu-item-text"><span class="menu-text">Listen Now</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-49136 has-children"><a href='https://ktrs.com/connect-with-ktrs/' data-level='1'><span class="menu-item-text"><span class="menu-text">Connect</span></span></a><ul class="footer-sub-nav hover-style-bg level-arrows-on"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49137 first"><a href='https://ktrs.com/connect-with-ktrs-weekday-shows/' data-level='2'><span class="menu-item-text"><span class="menu-text">Email Weekday Shows</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49138"><a href='https://ktrs.com/connect-with-ktrs-weekend-shows/' data-level='2'><span class="menu-item-text"><span class="menu-text">Email Weekend Shows</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49139"><a href='https://twitter.com/550KTRS' data-level='2'><span class="menu-item-text"><span class="menu-text">KTRS on Twitter</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49140"><a href='https://www.facebook.com/550ktrs' data-level='2'><span class="menu-item-text"><span class="menu-text">KTRS on Facebook</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49141"><a href='https://www.youtube.com/user/KTRS550TV' data-level='2'><span class="menu-item-text"><span class="menu-text">KTRS on Youtube</span></span></a></li> </ul></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49079"><a href='https://ktrs.com/weekday-shows/' data-level='1'><span class="menu-item-text"><span class="menu-text">Shows</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49081"><a href='https://ktrs.com/the-jim-bohannon-show/' data-level='1'><span class="menu-item-text"><span class="menu-text">The Jim Bohannon Show</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49082"><a href='https://ktrs.com/first-light/' data-level='1'><span class="menu-item-text"><span class="menu-text">First Light</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49083"><a href='https://ktrs.com/farmer-dave/' data-level='1'><span class="menu-item-text"><span class="menu-text">Farmer Dave</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49084"><a href='https://ktrs.com/mcgraw-milhaven/' data-level='1'><span class="menu-item-text"><span class="menu-text">McGraw Show</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49085"><a href='https://ktrs.com/jenniferwendy/' data-level='1'><span class="menu-item-text"><span class="menu-text">Jennifer &#038; Wendy</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49086"><a href='https://ktrs.com/carneyshow/' data-level='1'><span class="menu-item-text"><span class="menu-text">The Carney Show</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49089"><a href='https://ktrs.com/the-big-sports-show/' data-level='1'><span class="menu-item-text"><span class="menu-text">The Big Sports Show</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49088"><a href='https://ktrs.com/fox-2-news/' data-level='1'><span class="menu-item-text"><span class="menu-text">FOX 2 News</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49090"><a href='https://ktrs.com/sports-medicine-2/' data-level='1'><span class="menu-item-text"><span class="menu-text">Sports Medicine</span></span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49091"><a href='https://ktrs.com/larry-conners-usa-2-2/' data-level='1'><span class="menu-item-text"><span class="menu-text">Larry Conners USA</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49092"><a href='https://ktrs.com/ktrs-news-staff/' data-level='1'><span class="menu-item-text"><span class="menu-text">KTRS News Staff</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49093"><a href='https://ktrs.com/paul-harris/' data-level='1'><span class="menu-item-text"><span class="menu-text">Paul Harris</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49096"><a href='https://ktrs.com/saturday-morning-wake-up/' data-level='1'><span class="menu-item-text"><span class="menu-text">Saturday Morning Wake Up</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49099"><a href='https://ktrs.com/straight-talk-on-retirement/' data-level='1'><span class="menu-item-text"><span class="menu-text">Straight Talk on Retirement</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49100"><a href='https://ktrs.com/insideoutshow/' data-level='1'><span class="menu-item-text"><span class="menu-text">Inside Out Show</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49101"><a href='https://ktrs.com/when-retirement-happens/' data-level='1'><span class="menu-item-text"><span class="menu-text">America&#8217;s Wealth Management</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49109"><a href='https://ktrs.com/money-talk/' data-level='1'><span class="menu-item-text"><span class="menu-text">Money Talk</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49110"><a href='https://ktrs.com/mortgages-and-more/' data-level='1'><span class="menu-item-text"><span class="menu-text">Mortgages And More</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49112"><a href='https://ktrs.com/when-retirement-happens/' data-level='1'><span class="menu-item-text"><span class="menu-text">America&#8217;s Wealth Management</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49114"><a href='https://ktrs.com/fairways-and-greens/' data-level='1'><span class="menu-item-text"><span class="menu-text">Fairways and Greens</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64179"><a href='https://ktrs.com/the-circuit-of-success-with-brett-gilliland/' data-level='1'><span class="menu-item-text"><span class="menu-text">The Circuit of Success with Brett Gilliland</span></span></a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49118"><a href='https://ktrs.com/ktrsoutdoors/' data-level='1'><span class="menu-item-text"><span class="menu-text">KTRS Outdoors</span></span></a></li> </ul><div class="menu-select"><span class="customSelect1"><span class="customSelectInner">Previously used menu 10</span></span></div></div><div class="bottom-text-block">
</div>
            </div>

        </div><!-- .wf-container-bottom -->
    </div><!-- .wf-wrap -->
</div><!-- #bottom-bar -->
	</footer><!-- #footer -->


	<a href="#" class="scroll-top"><span class="screen-reader-text">Go to Top</span></a>

</div><!-- #page -->


<!-- Infolinks START -->
<script type="text/javascript">jQuery(document).ready(function(){jQuery('.description').before('<span><!--INFOLINKS_OFF--></span>');jQuery('.description').after('<span><!--INFOLINKS_ON--></span>');jQuery('#headerimg').before('<span><!--INFOLINKS_OFF--></span>');jQuery('#headerimg').after('<span><!--INFOLINKS_ON--></span>');jQuery('h1').before('<span><!--INFOLINKS_OFF--></span>');jQuery('h1').after('<span><!--INFOLINKS_ON--></span>');jQuery('h1').before('<span><!--INFOLINKS_OFF--></span>');jQuery('h1').after('<span><!--INFOLINKS_ON--></span>');});</script>
<script type="text/javascript">
    var infolinks_pid = 3260232; 
    var infolinks_plugin_version = "WP_3.2.3"; 
    var infolinks_resources = "https://resources.infolinks.com/js"; 
</script>
<script type="text/javascript" src="https://resources.infolinks.com/js/infolinks_main.js" ></script>
<!-- Infolinks END --><script type='text/javascript' defer src='https://ktrs.com/wp-content/themes/dt-the7/js/main.min.js?ver=8.2.0' id='dt-main-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/ktrs.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' defer src='https://ktrs.com/wp-content/uploads/hummingbird-assets/e348c2f75446db55e21d52e10cea4935.js' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://ktrs.com/wp-content/uploads/hummingbird-assets/3134e952dd80aaf8a5815188e2752bb5.js' id='ss-slider-js'></script>
<script type='text/javascript' src='https://ktrs.com/wp-content/uploads/hummingbird-assets/7e413b1284ef78ac649f1a8a482fbcd8.js' id='ss-ticker-js'></script>
<script type='text/javascript' id='qppr_frontend_scripts-js-extra'>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</script>
<script type='text/javascript' src='https://ktrs.com/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.1.9' id='qppr_frontend_scripts-js'></script>
<script type='text/javascript' id='rss-retriever-ajax-js-extra'>
/* <![CDATA[ */
var rss_retriever = {"ajax_url":"https:\/\/ktrs.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ktrs.com/wp-content/uploads/hummingbird-assets/ecfa8bf1dc65a382b3815ce2ef8f6810.js' id='rss-retriever-ajax-js'></script>
<script type='text/javascript' src='https://ktrs.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<style type="text/css">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</style><style type="text/css">#start-resizable-editor-section{display:none}.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-navigation ul,.wp-block-navigation ul li{list-style:none}.wp-block-navigation-link.wp-block-navigation-link{margin:0}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote__citation,.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;margin-top:1em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){max-width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table{border-collapse:collapse}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}#end-resizable-editor-section{display:none}</style>
<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
	<div class="pswp__bg"></div>
	<div class="pswp__scroll-wrap">
		<div class="pswp__container">
			<div class="pswp__item"></div>
			<div class="pswp__item"></div>
			<div class="pswp__item"></div>
		</div>
		<div class="pswp__ui pswp__ui--hidden">
			<div class="pswp__top-bar">
				<div class="pswp__counter"></div>
				<button class="pswp__button pswp__button--close" title="Close (Esc)"></button>
				<button class="pswp__button pswp__button--share" title="Share"></button>
				<button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>
				<button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>
				<div class="pswp__preloader">
					<div class="pswp__preloader__icn">
						<div class="pswp__preloader__cut">
							<div class="pswp__preloader__donut"></div>
						</div>
					</div>
				</div>
			</div>
			<div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
				<div class="pswp__share-tooltip"></div> 
			</div>
			<button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
			</button>
			<button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
			</button>
			<div class="pswp__caption">
				<div class="pswp__caption__center"></div>
			</div>
		</div>
	</div>
</div>
</body>
</html>
